
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://tylerpaper.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="athlete, championship, pole vault, sport, athletics, basketball, tyler lee, standout, johannon murray, track and field, " />
<meta name="news_keywords" content="athlete, championship, pole vault, sport, athletics, basketball, tyler lee, standout, johannon murray, track and field, " />
<meta name="description" content="East Texas athletes have enjoyed a lot of success, as was evident by several athletes capturing medals at last week&rsquo;s UIL State Track and Field Championships and the previous week" />
<meta name="author" content="Brandon Ogden bogden@tylerpaper.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="wJcme2pBOOreQO5DztBUQG09nJhEih68NvQiB1G4tD0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/c1/fc1f65b4-d6c3-11ec-957d-bf36888f2b83/628518b1d06fd.image.jpg?crop=900%2C473%2C0%2C204&amp;resize=900%2C473&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="473" />
<meta property="og:title" content="College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships" />
<meta property="og:description" content="East Texas athletes have enjoyed a lot of success, as was evident by several athletes capturing medals at last week&rsquo;s UIL State Track and Field Championships and the previous week" />
<meta property="og:site_name" content="TylerPaper.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="210861005636155" />
<meta property="article:publisher" content="https://www.facebook.com/tylerpaper/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/c1/fc1f65b4-d6c3-11ec-957d-bf36888f2b83/628518b1d06fd.image.jpg?crop=900%2C473%2C0%2C204&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/Tylerpaper" />
<meta name="twitter:creator" content="@https://twitter.com/@BrandonOSports" />
<meta name="twitter:image:alt" content="HaftuKnight.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"324"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Brandon Ogden\nbogden@tylerpaper.com","start_hour":"10","id":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","ga_page":"\/sports\/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":247},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"324"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Brandon Ogden\nbogden@tylerpaper.com","start_hour":"10","id":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","ga_page":"\/sports\/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":247},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKPJLV2');})();</script>
<script src="https://tags.crwdcntrl.net/c/11542/cc.js?ns=_cc11542" id="LOTCC_11542"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11542.add('tp', 'TNNW');
		_cc11542.add('act', ' User Login');
		_cc11542.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11542.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'bc4dec16-d6c4-11ec-889a-cb4c0c24196b';
    __tnt.ads.dfp.targeting.k = ["athlete","championship","pole vault","sport","athletics","basketball","tyler lee","standout","johannon murray","track and field"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/tylerpaper.com/sports';
            
                gptAdSlots['ad-868038'] = googletag.defineSlot(adUnit, [1,1], 'ad-868038').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868038'].setTargeting('pos', ['creative_template_reveal']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/tylerpaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320,50], [320,100], [728,90]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,250], [970,90], [2,2]]).build();
                gptAdSlots['ad-876181'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[970,90],[970,250],[2,2]], 'ad-876181').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-876181'].setTargeting('pos', ['banner-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://widget.fotomoto.com/stores/script/73611611ea1d0bcec60e425cefb2dde48568e237.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/tylerpaper.com/sports';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/tylerpaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-876182'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-876182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-876182'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/tylerpaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-985020'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-985020').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-985020'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/tylerpaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-868069'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-868069').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/tylerpaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-868063'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[970,90],[728,90]], 'ad-868063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868063'].setTargeting('pos', ['sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships | Sports | tylerpaper.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #aaa; }#site-header-container{ border-bottom: 3px solid #aaa; }#site-footer-container{ border-top: 3px solid #aaa; } .tnt-bg-accent { background-color: #aaa; } a .tnt-caret-down { color: #aaa; } .block-title .block-title-inner { border-color: #aaa; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #aaa; } .form-control:focus { border-bottom-color: #aaa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://tylerpaper.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships | Sports | tylerpaper.com" href="http://tylerpaper.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            


<!-- 865690 -->
<script src="https://cdn.blueconic.net/mrobertsmedia.js"></script>
<!--end BlueConic-->

<!-- Nativo script added per #849017 -->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>













<script>
$(document).ready(function(){

$(".close-button").click(function(){
    $("html").removeClass("drawer-open active-right active-left");
});
});
</script>

<!-- Everything below stays  BC -->

 <!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968548552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968548552/?guid=ON&amp;script=0"/>
</div>
</noscript>










        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-bc4dec16-d6c4-11ec-889a-cb4c0c24196b  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tylerpaper.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=324&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Brandon+Ogden%0Abogden%40tylerpaper.com&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=bc4dec16-d6c4-11ec-889a-cb4c0c24196b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=247&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKPJLV2&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=324&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Brandon+Ogden%0Abogden%40tylerpaper.com&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=bc4dec16-d6c4-11ec-889a-cb4c0c24196b&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=247&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://tylerpaper.com/users/admin/contribute/article/?assetid=bc4dec16-d6c4-11ec-889a-cb4c0c24196b&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://tylerpaper.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://tylerpaper.com/tncms/admin/editorial-asset/?edit=bc4dec16-d6c4-11ec-889a-cb4c0c24196b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-868059" class="tncms-block"><style>
#tncms-block-591577 {height:20px;}
#close-left {position:absolute; top:0; left:5px; padding:5px 10px; z-index:9999; cursor:pointer;}
#close-left .fa-times {color:#000; font-size:22px;}
</style><div id="close-left" class="close-button">
    <span class="fa fa-times">
</span>
</div></div><div id="tncms-block-868055" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-868055" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=640%2C80 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=990%2C124 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1035%2C129 1035w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1200%2C150 1200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1333%2C167 1333w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1476%2C185 1476w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-868058" class="tncms-block"><div id="user-controls-868058" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tylerpaper.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-868058').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tylerpaper.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-868058').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://tylerpaper.com/users/logout/" id="user-logout-form-868058"><input type="hidden" name="referer_url" value="https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://shopping.tylerpaper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-print-subscription-services expand-label">Print Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tmtoffers.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-home-delivery">Subscribe to Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://isd-chatterbox.com/TylerMorningTelegraph/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-print-subscription">Manage Your Print Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tylerpaper.newspapers.com"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertise-with-us/article_f316d42c-1806-11e9-bc96-e30fbcbe9fcb.html"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19 ">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="https://tylerpaper.com/contests/best-in-town-2021/html_70ac9666-be62-11eb-b209-d3bd549dfb34.html#//"  target="_blank" rel="noopener" class="nav-link tnt-section-best-in-town ">Best in Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestintown/bit_2022/"  class="nav-link tnt-section-bit-2022">BIT 2022</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/espanol/"  class="nav-link tnt-section-espa-ol ">Español</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/from_the_sidelines/"  class="nav-link tnt-section-from-the-sidelines">From the Sidelines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highschool"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bestpreps/"  class="nav-link tnt-section-best-preps">Best Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/defense/"  class="nav-link tnt-section-defensive-player-of-the-week">Defensive Player Of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/offense/"  class="nav-link tnt-section-offensive-player-of-the-week">Offensive Player of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tylerpaper.com/site/tvlistings/"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-community-guide ">Community Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/camps/"  class="nav-link tnt-section-summer-camps-and-schools">Summer Camps and Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://shopping.tylerpaper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ads ">Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.FocusInOn.Me"  target="_blank" rel="noopener" class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://etxjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/etxview/"  class="nav-link tnt-section-etx-view-magazine ">ETX View Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/texas_all_outdoors/"  class="nav-link tnt-section-texasalloutdoorscom ">TexasAllOutdoors.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mrobertsdigital.com"  target="_blank" rel="noopener" class="nav-link tnt-section-m-roberts-digital ">M. Roberts Digital</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/feast-and-field/"  class="nav-link tnt-section-feast-and-field ">Feast-and-field</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-868057" class="tncms-block hidden-md hidden-lg"><section id="block-868057" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-868057" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-868057" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-868057" class="site-search-form input-group default normal form-control">
        <label for="site-search-868057-term" class="sr-only">Site search</label>
        <input id="site-search-868057-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868057-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-868057" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-868038" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868038" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868038');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-868053" class="tncms-block pull-left padding-left"><div class="follow-links-868053 default">
    
    <section id="block-868053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tylerpaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tylerpaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tyler-morning-telegraph/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/tyler_paper/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tylerpaper.com",
  "sameAs" : ["https://www.facebook.com/tylerpaper/","https://twitter.com/tylerpaper","https://www.linkedin.com/company/tyler-morning-telegraph/","https://www.pinterest.com/tyler_paper/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.tmtoffers.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-868065" class="tncms-block hidden-xs hidden-sm"><div id="user-controls-868065" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://tylerpaper.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-868065').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tylerpaper.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-868065').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://tylerpaper.com/users/logout/" id="user-logout-form-868065"><input type="hidden" name="referer_url" value="https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-868066" class="tncms-block pull-right"><section id="block-868066" class="block emphasis-h3   " ><div id="promo-button-868066" class="promo-button"><a href="https://isd-chatterbox.com/TylerMorningTelegraph/TransactionType.aspx"><button type="button" class="btn  btn-sm">Renew</button></a></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1319179" class="tncms-block"><section id="block-1319179" class="block emphasis-h3   " ><div class="block"><a href="https://stonewaterroofing.com/scheduler-digitalads/?utm_source=tylerpaper&utm_medium=weathersponsor&utm_campaign=logo" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/a7f13460-9c01-11ec-9b21-4f836a474e57.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="100"
                height="85"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-868139" class="tncms-block"><div id="weather-868139" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75702" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75702">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_868139" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tyler, TX
                                
                                <small>(75702)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny to partly cloudy. Near record high temperatures. High 93F. Winds S at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mostly clear. Low 72F. Winds S at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 18, 2022 @ 12:16 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75702"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-868140" class="tncms-block"><div id="site-logo-868140" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="72"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-868064" class="tncms-block"><ul id="site-search-868064-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-868064" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-868064" class="site-search-form input-group pull-right normal ">
        <label for="site-search-868064-term" class="sr-only">Site search</label>
        <input id="site-search-868064-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868064-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-868064" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-868049" class="tncms-block m"><div id="site-logo-868049" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="72"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-zone"  href="https://www.news-journal.com/etvarsity/zone/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Zone</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-preps"  href="/sports/bestpreps/"  tabindex="0" >
                    <span class="nav-label ">Best Preps</span>
                </a></li><li>
                <a class="nav-link    tnt-section-college"  href="/sports/college/"  tabindex="0" >
                    <span class="nav-label ">College</span>
                </a></li><li>
                <a class="nav-link    tnt-section-high-school"  href="/sports/highschool/"  tabindex="0" >
                    <span class="nav-label ">High School</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/sports/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pro"  href="/sports/pro/"  tabindex="0" >
                    <span class="nav-label ">Pro</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-876181" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-876181" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-876181');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" class="carousel-inner"><div  class="item photo-fc1f65b4-d6c3-11ec-957d-bf36888f2b83">
                            <div class="item-container">
                                <div data-track-object='{"title":"College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/c1/fc1f65b4-d6c3-11ec-957d-bf36888f2b83/628518b1d06fd.image.jpg?resize=510%2C500"
                    
                    alt="HaftuKnight.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="900"
                    height="882"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/c1/fc1f65b4-d6c3-11ec-957d-bf36888f2b83/628518b1d06fd.image.jpg?resize=510%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" data-target=".caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal collapse in"><div class="caption-text"><p>Haftu Knight, left, wins the 10,000-meter run at the Big 12 Championships.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Texas Athletics</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fhaftuknight-jpg%2Fimage_fc1f65b4-d6c3-11ec-957d-bf36888f2b83.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/haftuknight-jpg/image_fc1f65b4-d6c3-11ec-957d-bf36888f2b83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc1f65b4-d6c3-11ec-957d-bf36888f2b83"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=HaftuKnight.jpg&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fhaftuknight-jpg%2Fimage_fc1f65b4-d6c3-11ec-957d-bf36888f2b83.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/haftuknight-jpg/image_fc1f65b4-d6c3-11ec-957d-bf36888f2b83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc1f65b4-d6c3-11ec-957d-bf36888f2b83"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/haftuknight-jpg/image_fc1f65b4-d6c3-11ec-957d-bf36888f2b83.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/haftuknight-jpg/image_fc1f65b4-d6c3-11ec-957d-bf36888f2b83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc1f65b4-d6c3-11ec-957d-bf36888f2b83"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/fc1f65b4-d6c3-11ec-957d-bf36888f2b83" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc1f65b4-d6c3-11ec-957d-bf36888f2b83"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20HaftuKnight.jpg&body=https%3A%2F%2Ftylerpaper.com%2Fhaftuknight-jpg%2Fimage_fc1f65b4-d6c3-11ec-957d-bf36888f2b83.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc1f65b4-d6c3-11ec-957d-bf36888f2b83"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/haftuknight-jpg/image_fc1f65b4-d6c3-11ec-957d-bf36888f2b83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc1f65b4-d6c3-11ec-957d-bf36888f2b83"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc1f65b4-d6c3-11ec-957d-bf36888f2b83-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc1f65b4-d6c3-11ec-957d-bf36888f2b83" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc1f65b4-d6c3-11ec-957d-bf36888f2b83" class="save-list-fc1f65b4-d6c3-11ec-957d-bf36888f2b83-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc1f65b4-d6c3-11ec-957d-bf36888f2b83" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb919e28-d6c3-11ec-8592-b34dda862507">
                            <div class="item-container">
                                <div data-track-object='{"title":"College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b9/fb919e28-d6c3-11ec-8592-b34dda862507/628518b0e19a1.image.jpg"
                    
                    alt="BrandonEllis.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="680"
                    height="454"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b9/fb919e28-d6c3-11ec-8592-b34dda862507/628518b0e19a1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" data-target=".caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal collapse in"><div class="caption-text"><p>Branson Ellis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">SFA Athletics</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fbrandonellis-jpg%2Fimage_fb919e28-d6c3-11ec-8592-b34dda862507.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/brandonellis-jpg/image_fb919e28-d6c3-11ec-8592-b34dda862507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb919e28-d6c3-11ec-8592-b34dda862507"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BrandonEllis.jpg&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fbrandonellis-jpg%2Fimage_fb919e28-d6c3-11ec-8592-b34dda862507.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/brandonellis-jpg/image_fb919e28-d6c3-11ec-8592-b34dda862507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb919e28-d6c3-11ec-8592-b34dda862507"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/brandonellis-jpg/image_fb919e28-d6c3-11ec-8592-b34dda862507.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/brandonellis-jpg/image_fb919e28-d6c3-11ec-8592-b34dda862507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb919e28-d6c3-11ec-8592-b34dda862507"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/fb919e28-d6c3-11ec-8592-b34dda862507" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb919e28-d6c3-11ec-8592-b34dda862507"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20BrandonEllis.jpg&body=https%3A%2F%2Ftylerpaper.com%2Fbrandonellis-jpg%2Fimage_fb919e28-d6c3-11ec-8592-b34dda862507.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb919e28-d6c3-11ec-8592-b34dda862507"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/brandonellis-jpg/image_fb919e28-d6c3-11ec-8592-b34dda862507.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb919e28-d6c3-11ec-8592-b34dda862507"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb919e28-d6c3-11ec-8592-b34dda862507-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb919e28-d6c3-11ec-8592-b34dda862507" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb919e28-d6c3-11ec-8592-b34dda862507" class="save-list-fb919e28-d6c3-11ec-8592-b34dda862507-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb919e28-d6c3-11ec-8592-b34dda862507" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf">
                            <div class="item-container">
                                <div data-track-object='{"title":"College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Johnannon Murray"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b0/fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf/628518b00d645.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" data-target=".caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b0/fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf/628518b00dce5.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b0/fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf/628518b00d645.image.jpg?resize=1763%2C1175&photographer=Louisiana Tech Athletics&section=0&pub_date=May 18, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>Johannon Murray, center, wins the heptathlon at the Conference USA Championships.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Louisiana Tech Athletics</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fjohnannon-murray%2Fimage_fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/johnannon-murray/image_fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnannon%20Murray&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fjohnannon-murray%2Fimage_fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/johnannon-murray/image_fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/johnannon-murray/image_fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/johnannon-murray/image_fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Johnannon%20Murray&body=https%3A%2F%2Ftylerpaper.com%2Fjohnannon-murray%2Fimage_fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/johnannon-murray/image_fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf" class="save-list-fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed">
                            <div class="item-container">
                                <div data-track-object='{"title":"College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Abeni Kratzmeyer"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/9c/f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed/628518adde22b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" data-target=".caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal collapse in"><div class="caption-text"><p>Abeni Kratzmeyer</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">UT Tyler</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fabeni-kratzmeyer%2Fimage_f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/abeni-kratzmeyer/image_f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Abeni%20Kratzmeyer&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fabeni-kratzmeyer%2Fimage_f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/abeni-kratzmeyer/image_f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/abeni-kratzmeyer/image_f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/abeni-kratzmeyer/image_f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Abeni%20Kratzmeyer&body=https%3A%2F%2Ftylerpaper.com%2Fabeni-kratzmeyer%2Fimage_f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/abeni-kratzmeyer/image_f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed" class="save-list-f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f99184a8-d6c3-11ec-89a5-6360e8023cd2">
                            <div class="item-container">
                                <div data-track-object='{"title":"College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MyKaelaAlfred.jpg"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="450"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/99/f99184a8-d6c3-11ec-89a5-6360e8023cd2/628518ad8aa2a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" data-target=".caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal collapse in"><div class="caption-text"><p>MyKaela Alfred</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">UT Tyler</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fmykaelaalfred-jpg%2Fimage_f99184a8-d6c3-11ec-89a5-6360e8023cd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mykaelaalfred-jpg/image_f99184a8-d6c3-11ec-89a5-6360e8023cd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99184a8-d6c3-11ec-89a5-6360e8023cd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=MyKaelaAlfred.jpg&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fmykaelaalfred-jpg%2Fimage_f99184a8-d6c3-11ec-89a5-6360e8023cd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mykaelaalfred-jpg/image_f99184a8-d6c3-11ec-89a5-6360e8023cd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99184a8-d6c3-11ec-89a5-6360e8023cd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/mykaelaalfred-jpg/image_f99184a8-d6c3-11ec-89a5-6360e8023cd2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mykaelaalfred-jpg/image_f99184a8-d6c3-11ec-89a5-6360e8023cd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99184a8-d6c3-11ec-89a5-6360e8023cd2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/f99184a8-d6c3-11ec-89a5-6360e8023cd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f99184a8-d6c3-11ec-89a5-6360e8023cd2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20MyKaelaAlfred.jpg&body=https%3A%2F%2Ftylerpaper.com%2Fmykaelaalfred-jpg%2Fimage_f99184a8-d6c3-11ec-89a5-6360e8023cd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f99184a8-d6c3-11ec-89a5-6360e8023cd2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mykaelaalfred-jpg/image_f99184a8-d6c3-11ec-89a5-6360e8023cd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f99184a8-d6c3-11ec-89a5-6360e8023cd2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f99184a8-d6c3-11ec-89a5-6360e8023cd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f99184a8-d6c3-11ec-89a5-6360e8023cd2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f99184a8-d6c3-11ec-89a5-6360e8023cd2" class="save-list-f99184a8-d6c3-11ec-89a5-6360e8023cd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f99184a8-d6c3-11ec-89a5-6360e8023cd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="asset article-default"  data-url="https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="East Texas athletes have enjoyed a lot of success, as was evident by several athletes capturing medals at last week’s UIL State Track and Field Championships and the previous week at the TAPPS State Track and Field Championships. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/c1/fc1f65b4-d6c3-11ec-957d-bf36888f2b83/628518b1d06fd.image.jpg?crop=900%2C473%2C0%2C204&resize=900%2C473&order=crop%2Cresize">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="473">
        </div>
        <meta itemprop="name" content="tylerpaper.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" />
    <style>
                .asset-paging .direction {
                    color: #aaa;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/tylerpaper.com\/tncms\/search\/mlt\/?origin=bc4dec16-d6c4-11ec-889a-cb4c0c24196b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="asset-paging">
                <div id="paging-prev-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="paging-link prev offset"></div>
                <div id="paging-next-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-18ebfece-fd5b-11e7-8b94-3f22a118e553-asset-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://tylerpaper.com/users/profile/Brandon%20Ogden">By Brandon Ogden
bogden@tylerpaper.com</a></span>
                
                    <div id="author-popup-18ebfece-fd5b-11e7-8b94-3f22a118e553-asset-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-18ebfece-fd5b-11e7-8b94-3f22a118e553">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://tylerpaper.com/users/profile/Brandon%20Ogden" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brandon Ogden" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/avatars/1/8e/bfe/18ebfece-fd5b-11e7-8b94-3f22a118e553.e304957ae77fade4d11870f8d9bc497f.png?_dc=1605040782" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tylerpaper.com/users/profile/Brandon%20Ogden" rel="author" class="tnt-user-profile-link tnt-user-name">Brandon Ogden</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/@BrandonOSports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bogden@tylerpaper.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-18ebfece-fd5b-11e7-8b94-3f22a118e553-asset-bc4dec16-d6c4-11ec-889a-cb4c0c24196b').popover({
                            content: $('#author-popup-18ebfece-fd5b-11e7-8b94-3f22a118e553-asset-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-18T10:58:00-05:00" class="tnt-date asset-date text-muted">
            May 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-18T10:58:00-05:00" class="tnt-date asset-date text-muted">May 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-18T11:32:47-05:00" class="tnt-date tnt-update-recent asset-date text-muted">54 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-18T10:58:00-05:00">
    <meta itemprop="datePublished" content="2022-05-18T10:58:00-05:00">
    <meta itemprop="dateModified" content="2022-05-18T06:32:47-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20Track%20Notebook%3A%20Haftu%20Knight%2C%20Johannon%20Murray%20among%20area%20athletes%20to%20shine%20in%20conference%20championships&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20College%20Track%20Notebook%3A%20Haftu%20Knight%2C%20Johannon%20Murray%20among%20area%20athletes%20to%20shine%20in%20conference%20championships&body=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="carousel-inner"><div  class="item photo-fc1f65b4-d6c3-11ec-957d-bf36888f2b83">
                            <div class="item-container">
                                <div data-track-object='{"title":"College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-fc1f65b4-d6c3-11ec-957d-bf36888f2b83" data-instance="#gallery-items-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" data-target="#photo-carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="882">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/c1/fc1f65b4-d6c3-11ec-957d-bf36888f2b83/628518b1d06fd.image.jpg?resize=510%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/c1/fc1f65b4-d6c3-11ec-957d-bf36888f2b83/628518b1d06fd.image.jpg?resize=510%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/c1/fc1f65b4-d6c3-11ec-957d-bf36888f2b83/628518b1d06fd.image.jpg?resize=510%2C500"
                    
                    alt="HaftuKnight.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="900"
                    height="882"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/c1/fc1f65b4-d6c3-11ec-957d-bf36888f2b83/628518b1d06fd.image.jpg?resize=510%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b collapse in"><div class="caption-text"><p>Haftu Knight, left, wins the 10,000-meter run at the Big 12 Championships.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Texas Athletics</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb919e28-d6c3-11ec-8592-b34dda862507">
                            <div class="item-container">
                                <div data-track-object='{"title":"College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-fb919e28-d6c3-11ec-8592-b34dda862507" data-instance="#gallery-items-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" data-target="#photo-carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="680">
            <meta itemprop="height" content="454">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b9/fb919e28-d6c3-11ec-8592-b34dda862507/628518b0e19a1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b9/fb919e28-d6c3-11ec-8592-b34dda862507/628518b0e19a1.image.jpg">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b9/fb919e28-d6c3-11ec-8592-b34dda862507/628518b0e19a1.image.jpg"
                    
                    alt="BrandonEllis.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="680"
                    height="454"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b9/fb919e28-d6c3-11ec-8592-b34dda862507/628518b0e19a1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b collapse in"><div class="caption-text"><p>Branson Ellis</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">SFA Athletics</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf">
                            <div class="item-container">
                                <div data-track-object='{"title":"College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf" data-instance="#gallery-items-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" data-target="#photo-carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b0/fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf/628518b00d645.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b0/fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf/628518b00d645.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Johnannon Murray"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b0/fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf/628518b00d645.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b0/fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf/628518b00dce5.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/b0/fb0cb5f0-d6c3-11ec-97de-2beb46c5cddf/628518b00d645.image.jpg?resize=1763%2C1175&photographer=Louisiana Tech Athletics&section=0&pub_date=May 18, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>Johannon Murray, center, wins the heptathlon at the Conference USA Championships.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Louisiana Tech Athletics</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed">
                            <div class="item-container">
                                <div data-track-object='{"title":"College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed" data-instance="#gallery-items-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" data-target="#photo-carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="200">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/9c/f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed/628518adde22b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/9c/f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed/628518adde22b.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Abeni Kratzmeyer"
                    class="img-responsive owl-lazy default"
                    width="300"
                    height="200"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/9c/f9c5b6c4-d6c3-11ec-a9c3-9f81773000ed/628518adde22b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b collapse in"><div class="caption-text"><p>Abeni Kratzmeyer</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">UT Tyler</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-f99184a8-d6c3-11ec-89a5-6360e8023cd2">
                            <div class="item-container">
                                <div data-track-object='{"title":"College Track Notebook: Haftu Knight, Johannon Murray among area athletes to shine in conference championships","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-f99184a8-d6c3-11ec-89a5-6360e8023cd2" data-instance="#gallery-items-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-photo-modal" data-target="#photo-carousel-bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="300">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/99/f99184a8-d6c3-11ec-89a5-6360e8023cd2/628518ad8aa2a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/99/f99184a8-d6c3-11ec-89a5-6360e8023cd2/628518ad8aa2a.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="MyKaelaAlfred.jpg"
                    class="img-responsive owl-lazy letterbox default"
                    width="300"
                    height="450"
                    data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/99/f99184a8-d6c3-11ec-89a5-6360e8023cd2/628518ad8aa2a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-bc4dec16-d6c4-11ec-889a-cb4c0c24196b collapse in"><div class="caption-text"><p>MyKaela Alfred</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">UT Tyler</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="bc4dec16-d6c4-11ec-889a-cb4c0c24196b" data-smart-adunit="/132916964,22648023444/tylerpaper.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20Track%20Notebook%3A%20Haftu%20Knight%2C%20Johannon%20Murray%20among%20area%20athletes%20to%20shine%20in%20conference%20championships&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20College%20Track%20Notebook%3A%20Haftu%20Knight%2C%20Johannon%20Murray%20among%20area%20athletes%20to%20shine%20in%20conference%20championships&body=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc4dec16-d6c4-11ec-889a-cb4c0c24196b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="save-list-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc4dec16-d6c4-11ec-889a-cb4c0c24196b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>East Texas athletes have enjoyed a lot of success, as was evident by several athletes capturing medals at <a href="https://tylerpaper.com/sports/uil-track-lindales-casey-poe-among-gold-medalists-on-opening-day-of-state-meet/article_0ae03412-d25e-11ec-9512-cb19707a1031.html" target="_blank">last week’s UIL State Track and Field Championships</a> and the previous week at the <a href="https://tylerpaper.com/sports/tapps-state-track-grace-communitys-abby-metzger-maddie-keeling-brook-hills-caley-fitzgerald-capture-gold/article_61dd91b4-d156-11ec-b06f-ff32a77f20dd.html" target="_blank">TAPPS State Track and Field Championships</a>.</p><p>Many of those athletes will go on to the next level and enjoy success.</p><p>There are former high school athletes from the area who are currently excelling at the collegiate level.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><a href="https://tylerpaper.com/sports/highschool/winning-state-of-mind-tyler-lees-haftu-knight-is-headed-to-state-for-the-fourth/article_734ae46e-de2b-11e8-83d9-ff70ab55c8c7.html" target="_blank">Haftu Knight</a>, a <a href="https://tylerpaper.com/sports/highschool/cross-country-tyler-lees-haftu-knight-places-fourth-other-east-texas-results/article_19e52d54-dfc4-11e8-9b0f-57e5604ffe71.html" target="_blank">former star runner at Tyler Lee</a>, is now at the <a href="https://tylerpaper.com/sports/highschool/tyler-lee-sending-two-athletes-to-division-i-level-haftu-knight-to-run-at-texas/article_ebe104ee-e867-11e8-befd-eb059cbef94b.html" target="_blank">University of Texas</a>, where the Longhorns are ranked No. 1 in the country.</p><p><a href="https://tylerpaper.com/sports/highschool/tyler-lees-haftu-knight-3rd-in-6a-boys-race-at-state-cross-country-meet/article_2a86d3e2-5a9f-5f58-958d-9b2a147b3d9a.html" target="_blank">Knight</a> became the first Longhorn to win the men’s 10,000-meter run at the Big 12 Outdoor Championships as he posted a time of 29:21.90.</p><p><a href="https://tylerpaper.com/sports/highschool/lees-branson-ellis-the-defending-class-6a-champion-in-the-pole-vault-returning-to-state/article_1be40066-53e3-11e8-b9e9-6b6675deca07.html" target="_blank">Branson Ellis</a>, another <a href="https://tylerpaper.com/sports/highschool/tyler-lee-pole-vaulter-branson-ellis-signs-with-stephen-f-austin/article_18052a94-433d-11e8-9f72-9b0665ab6e0a.html" target="_blank">former Tyler Lee star who is currently at Stephen F. Austin</a>, was second in the pole vault at the 2022 WAC Outdoor Men's Track &amp; Field Championship.</p><p>Ellis finished with a mark of 16-6.03.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Ellis was the <a href="https://tylerpaper.com/sports/highschool/state-track-robert-e-lees-ellis-union-grove-girls-win-state-titles-on-day-3/article_1ece528b-3eff-542f-8538-ace67a3f11b3.html" target="_blank">two-time state champion</a> in high school and <a href="https://tylerpaper.com/sports/highschool/tyler-lees-branson-ellis-wins-gold-in-pole-vault-and-sets-state-record/article_7efad958-5641-11e8-aa2f-274bb23d107c.html" target="_blank">set the state record</a>, <a href="https://tylerpaper.com/news/former-red-raider-branson-ellis-wins-ncaa-national-title-in-pole-vault/article_888acd9e-ca0a-11eb-9e30-9ff6b3473bd1.html" target="_blank">the NCAA champion last year</a> and tried out for the <a href="https://tylerpaper.com/news/u-s-olympic-trials-tylers-branson-ellis-ties-for-eighth-in-pole-vault-finals/article_e1a2cfa2-d2fd-11eb-b9e6-37594f57693a.html" target="_blank">Olympics</a>.</p><p>Former Grace Community standout Johannon Murray, now at <a href="https://tylerpaper.com/sports/highschool/track-and-field-grace-communitys-johnannon-murray-signs-with-louisiana-tech/article_12dc609e-72a5-11e9-9735-2b62b37d9df7.html" target="_blank">Louisiana Tech</a>, became the first Lady Techster to win the heptathlon at the Conference USA Outdoor Championships.</p><p>Murray accumulated 4,937 points. She was fourth in the 100-meter hurdles with a time of 14.76, first in the high jump, second in the shot put, fifth in the 200-meter dash with a time of 26.60, fifth in the long jump, second in the javelin and second in the 800-meter run with a time of 2:28.32.</p><p>Former Mineola star <a href="https://tylerpaper.com/sports/highschool/track-and-field-mineola-sophomore-abby-kratzmeyer-looks-to-defend-class-3a-state-title-in/article_fae2faac-72a9-11e9-861a-33075dfc00a5.html" target="_blank">Abeni Kratzmeyer</a>, <a href="https://tylerpaper.com/sports/highschool/mineolas-abby-kratzmeyer-captures-gold-in-australia/article_e9739b70-a5d3-11e9-bec3-c3deca2ee120.html" target="_blank">now at UT Tyler</a>, won the pole vault at the Lone Star Conference Outdoor Championships, breaking the meet record and the all-time Lone Star Conference record with a height of 13-3.84, earning a spot at the NCAA Division II Championships.</p><p>Kratzmeyer won the pole vault as a freshman and <a href="https://tylerpaper.com/sports/highschool/state-track-and-field-mineolas-abby-kratzmeyer-repeats-as-state-champion-whitehouses-theron-franklin-cobb/article_5fee934e-7344-11e9-ac83-033a9afa99d7.html" target="_blank">sophomore</a> in high school and <a href="https://tylerpaper.com/sports/east-texas-athletes-earn-medals-at-state-track-and-field-meet/article_5524224a-ae88-11eb-8479-9bcab45ddd48.html" target="_blank">won silver as a senior</a>.</p><p>Also for <a href="https://tylerpaper.com/sports/highschool/chapel-hill-grad-alfred-chooses-to-stay-close-play-basketball-at-ut-tyler/article_6ac7a702-b385-594d-b42a-9eb4cf162b19.html" target="_blank">UT Tyler</a>, former Chapel Hill standout and current student assistant coach for the Patriots men’s basketball team <a href="https://tylerpaper.com/news/local/chapel-hills-alfred-sellers-going-to-state-in-hurdles/article_b49689a7-de13-5e8b-99c3-ac150c7cc949.html" target="_blank">MyKaela Alfred</a> was second at the LSC Outdoor Championships in the 100-meter hurdles with a time of 14.06, breaking the school record.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1020591" class="tncms-block"><div class="BlueConic" name="BlueConic" id="BlueConic" style="clear: left;"> <br> </div></div><div id="tncms-block-1071178" class="tncms-block"><h3>Recent Stories You Might Have Missed</h3>
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="tylerpapercom" widgetname="0016900002cSYiS_9566">
</script><script>
  document.getElementById("Field59").style.marginBottom = "40px";
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>TWITTER: @BrandonOSports</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20Track%20Notebook%3A%20Haftu%20Knight%2C%20Johannon%20Murray%20among%20area%20athletes%20to%20shine%20in%20conference%20championships&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20College%20Track%20Notebook%3A%20Haftu%20Knight%2C%20Johannon%20Murray%20among%20area%20athletes%20to%20shine%20in%20conference%20championships&body=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc4dec16-d6c4-11ec-889a-cb4c0c24196b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc4dec16-d6c4-11ec-889a-cb4c0c24196b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc4dec16-d6c4-11ec-889a-cb4c0c24196b" class="save-list-bc4dec16-d6c4-11ec-889a-cb4c0c24196b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc4dec16-d6c4-11ec-889a-cb4c0c24196b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22athlete%22#tncms-source=keyword" class="tag-athlete label label-default" data-tncms-track-dmp='search: athlete' rel="nofollow">Athlete</a>
                </li> <li>
                    <a href="/search/?k=%22championship%22#tncms-source=keyword" class="tag-championship label label-default" data-tncms-track-dmp='search: championship' rel="nofollow">Championship</a>
                </li> <li>
                    <a href="/search/?k=%22pole%20vault%22#tncms-source=keyword" class="tag-pole-vault label label-default" data-tncms-track-dmp='search: pole-vault' rel="nofollow">Pole Vault</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22athletics%22#tncms-source=keyword" class="tag-athletics label label-default" data-tncms-track-dmp='search: athletics' rel="nofollow">Athletics</a>
                </li> <li>
                    <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball' rel="nofollow">Basketball</a>
                </li> <li>
                    <a href="/search/?k=%22tyler%20lee%22#tncms-source=keyword" class="tag-tyler-lee label label-default" data-tncms-track-dmp='search: tyler-lee' rel="nofollow">Tyler Lee</a>
                </li> <li>
                    <a href="/search/?k=%22standout%22#tncms-source=keyword" class="tag-standout label label-default" data-tncms-track-dmp='search: standout' rel="nofollow">Standout</a>
                </li> <li>
                    <a href="/search/?k=%22johannon%20murray%22#tncms-source=keyword" class="tag-johannon-murray label label-default" data-tncms-track-dmp='search: johannon-murray' rel="nofollow">Johannon Murray</a>
                </li> <li>
                    <a href="/search/?k=%22track%20and%20field%22#tncms-source=keyword" class="tag-track-and-field label label-default" data-tncms-track-dmp='search: track-and-field' rel="nofollow">Track And Field</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-18ebfece-fd5b-11e7-8b94-3f22a118e553">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://tylerpaper.com/users/profile/Brandon%20Ogden" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Brandon Ogden" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/avatars/1/8e/bfe/18ebfece-fd5b-11e7-8b94-3f22a118e553.e304957ae77fade4d11870f8d9bc497f.png?_dc=1605040782" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tylerpaper.com/users/profile/Brandon%20Ogden" rel="author" class="tnt-user-profile-link tnt-user-name">Brandon Ogden</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer</p>
                                    <p class="card-about">Brandon Ogden is in his 22nd year covering high school sports in East Texas and has been in Tyler for the past four years. Follow on Twitter: @BrandonOSports</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/@BrandonOSports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bogden@tylerpaper.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-18ebfece-fd5b-11e7-8b94-3f22a118e553" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=18ebfece-fd5b-11e7-8b94-3f22a118e553&amp;s=start_time&amp;sd=desc" data-subject="Brandon Ogden" data-description="Whenever Brandon Ogden posts new content, you'll get an email delivered to your inbox with a link." data-name="Brandon Ogden notification" data-author-id="18ebfece-fd5b-11e7-8b94-3f22a118e553" data-user-url="https://tylerpaper.com/users/">
        <i class="fas tnt-star"></i> Follow Brandon Ogden
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://tylerpaper.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fcollege-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships%2Farticle_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://tylerpaper.com/tncms/asset/editorial/bc4dec16-d6c4-11ec-889a-cb4c0c24196b/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-876182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-876182" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-876182');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-868332" class="tncms-block"><div id="ap_widget_container_9c114678593c74559587d35121b0e2ab"></div>
<script src="https://digitalservices.ap.org/widget-content/9c114678593c74559587d35121b0e2ab"></script></div><div id="tncms-block-868330" class="tncms-block"><div id="ap_widget_container_873ae3f1e86be5bd9cf7fcf528b0f7fa"></div>
<script src="https://digitalservices.ap.org/widget-content/873ae3f1e86be5bd9cf7fcf528b0f7fa"></script></div><div id="tncms-block-1087429" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup" style="
    padding: 5px 15px!important;
    background: #efefef!important;
    margin-bottom: 15px!important;
    border: solid 1px #000000!important;
">
<form action="https://mrobertsmedia.us17.list-manage.com/subscribe/post?u=d94dad99d71c915d10bd7cea2&amp;id=ca3a728162" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Daily Sports Updates Sent To Your Inbox</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value name="FNAME" class id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
<div class="mc-field-group input-group" style="display:none!important;">

    <ul><li><input type="checkbox" value="8" name="group[12][8]" id="mce-group[12]-12-3" checked><label for="mce-group[12]-12-3">  Sports News</label></li>

</ul></div>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d94dad99d71c915d10bd7cea2_ca3a728162" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-868331" class="tncms-block"><div id="ap_widget_container_b23e0ccef1589fce8c0abb0bfa65065b"></div>
<script src="https://digitalservices.ap.org/widget-content/b23e0ccef1589fce8c0abb0bfa65065b"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-868329" class="tncms-block"></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1087427" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup" style="
    padding: 5px 15px!important;
    background: #efefef!important;
    margin-bottom: 15px!important;
    border: solid 1px #000000!important;
">
<form action="https://mrobertsmedia.us17.list-manage.com/subscribe/post?u=d94dad99d71c915d10bd7cea2&amp;id=ca3a728162" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="novalidate">
    <div id="mc_embed_signup_scroll">
	<h2>Get Daily and Breaking News Headlines Sent to Your Inbox</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL" aria-required="true"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value name="FNAME" class="valid" id="mce-FNAME" aria-invalid="false"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
<div class="mc-field-group input-group">

    <ul><li><input type="checkbox" value="1" name="group[12][1]" id="mce-group[12]-12-0"><label for="mce-group[12]-12-0">  Breaking News</label></li>

<li><input type="checkbox" value="4" name="group[12][4]" id="mce-group[12]-12-2"><label for="mce-group[12]-12-2">  Headline News</label></li>


</ul></div>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d94dad99d71c915d10bd7cea2_ca3a728162" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-868070" class="tncms-block"><section id="block-868070" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-868070 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Topics
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/walking-miracles-tyler-high-school-twins-set-to-graduate-pursue-hbcu-after-breaking-barriers/article_7f1acc46-d3d7-11ec-9d2f-8343252033c0.html" class="tnt-asset-link" aria-label="'Walking miracles': Tyler High School twins set to graduate, pursue HBCU after breaking barriers">
        

        
            'Walking miracles': Tyler High School twins set to graduate, pursue HBCU after breaking barriers</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/hundreds-attend-best-preps-tyler-awards-banquet-to-honor-student-athletes/article_e68c1afe-d609-11ec-9d5e-4fb946bb7762.html" class="tnt-asset-link" aria-label="Hundreds attend Best Preps Tyler awards banquet to honor student-athletes">
        

        
            Hundreds attend Best Preps Tyler awards banquet to honor student-athletes</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/kaleb-balderrama/article_94d98a4a-e798-509c-856c-19f9abea92c0.html" class="tnt-asset-link" aria-label="Kaleb Balderrama">
        

        
            Kaleb Balderrama</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/matt-scully-sullivan/article_f295930d-c639-5add-8d0f-90dd0f1e4297.html" class="tnt-asset-link" aria-label="Matt &quot;Scully&quot; Sullivan">
        

        
            Matt "Scully" Sullivan</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/arts_and_entertainment/tylers-fritz-hager-iii-eliminated-from-american-idol/article_28a268d6-d4ab-11ec-8daa-6ffbbe510c6d.html" class="tnt-asset-link" aria-label="Tyler's Fritz Hager III eliminated from 'American Idol'">
        

        
            Tyler's Fritz Hager III eliminated from 'American Idol'</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-985020" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-985020" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-985020');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-868069" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-868069" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868069');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-868002" class="tncms-block"><section id="block-868002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868002 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements/"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://obituaries.tylerpaper.com/obituaries/tylerpaper/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/tyler_redirect.php"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-868006" class="tncms-block"><section id="block-868006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868006 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-local-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href=" https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=tylerpaper&amp;publisher_url:tylerpaper.com&amp;partner_name=tyler%20paper"  tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-content"  href="/site/forms/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/tyler"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-582399" class="tncms-block padding-bottom"><section id="block-582399" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-582399 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow"  aria-label="Contact Information">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="72"
                alt="Contact Information"
                ></a></div></section></div><div id="tncms-block-868003" class="tncms-block"><section id="block-868003" class="block emphasis-h4   " ><address>
    <strong>tylerpaper.com</strong><br>
    100 E. Ferguson, Suite 501<br>
    Tyler, TX 75702
    <br>
    
        <strong>Phone:</strong> 903-597-8111<br>
        <strong>Email:</strong> <a href="mailto:feedback@tylerpaper.com">feedback@tylerpaper.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-868004" class="tncms-block padding-bottom"><div class="follow-links-868004 pull-right">
    
    <section id="block-868004" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tylerpaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tylerpaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tyler-morning-telegraph/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/tyler_paper/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tylerpaper.com",
  "sameAs" : ["https://www.facebook.com/tylerpaper","https://twitter.com/tylerpaper","https://www.linkedin.com/company/tyler-morning-telegraph/","https://www.pinterest.com/tyler_paper/"]
}
</script>
<div class="clearfix"></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-868007" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-868007"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">TylerPaper.com</a>, 100 E. Ferguson, Suite 501 Tyler, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-868005" class="tncms-block visible-xs"><!--
Author: Tim Smith   bc UPDATE MOBILE ONLY  150 PX UP TO AVOID THE AD
-->

<div class="toTop">
  <span class="fas tnt-chevron-up"></span>
</div>

<style>
.toTop {
  font-size:50px;
  position:fixed;
  cursor:pointer;
  bottom:100px;
  right:10px;
  width:60px;
  height:60px;
  text-align:center;
  line-height:55px;
  display:none;
  
  
  border-radius:100%;
  
  
  
  background:rgba(0,0,0,0.25);
    
}

.toTop>.fa {
  line-height:0;
  color:#ffffff
}
</style>

<script>
$(document).ready(function(){
  $(window).scroll(function() {
    if ($(window).scrollTop() > 500) {
      $(".toTop").css("display","initial");
    }
    else {
      $(".toTop").css("display","none");
    }
  });
  
  $(".toTop").click(function(){
    $('html, body').animate({
        scrollTop: 0
    }, 500);
  });
});
</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-868063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868063" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868063');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("bc4dec16-d6c4-11ec-889a-cb4c0c24196b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11542.add('act', dmpData);_cc11542.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports", "sports/college"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["athlete", "championship", "pole vault", "sport", "athletics", "basketball", "tyler lee", "standout", "johannon murray", "track and field", "#localtmt"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-868057'),
            query_input = d.getElementById('site-search-868057-term'),
            search_dropdown = d.getElementById('site-search-868057-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-868057 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_868139').click(function(e){
                                        $('#weather-868139 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-868064'),
            query_input = d.getElementById('site-search-868064-term'),
            search_dropdown = d.getElementById('site-search-868064-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-868064 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '73611611ea1d0bcec60e425cefb2dde48568e237', page_url: 'https://tylerpaper.com/sports/college-track-notebook-haftu-knight-johannon-murray-among-area-athletes-to-shine-in-conference-championships/article_bc4dec16-d6c4-11ec-889a-cb4c0c24196b.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11542.add('act', serviceData);_cc11542.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11542.add('act', dmpData);_cc11542.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>