
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://tylerpaper.com/content/tncms/live/" />
<meta name="keywords" content="lindale eagles football team, chris cochran, tyler coach, sport, american football, semifinal, win, halftime, best" />
<meta name="news_keywords" content="lindale eagles football team, chris cochran, tyler coach, sport, american football, semifinal, win, halftime, best" />
<meta name="description" content="Chris Cochran was named the head coach of the Lindale Eagles football team in 2017." />
<meta name="author" content="Brandon Ogden" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="wJcme2pBOOreQO5DztBUQG09nJhEih68NvQiB1G4tD0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tylerpaper.com/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=886%2C630" />
<meta property="og:image:width" content="886" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Best Preps Tyler Coach of the Year: Lindale's Chris Cochran" />
<meta property="og:description" content="Chris Cochran was named the head coach of the Lindale Eagles football team in 2017." />
<meta property="og:site_name" content="TylerPaper.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="210861005636155" />
<meta property="article:publisher" content="https://www.facebook.com/tylerpaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/Tylerpaper" />
<meta name="twitter:creator" content="@https://twitter.com/@BrandonOSports" />
<meta name="twitter:image:alt" content="Chris Cochran" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brandon Ogden","id":"7ac7547a-ad27-11eb-b020-f3b4bb007775","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Brandon Ogden","id":"7ac7547a-ad27-11eb-b020-f3b4bb007775","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":296},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKPJLV2');})();</script>
<script src="https://tags.crwdcntrl.net/c/11542/cc.js?ns=_cc11542" id="LOTCC_11542"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11542.add('tp', 'TNNW');
		_cc11542.add('act', ' User Login');
		_cc11542.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11542.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3272", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lindale eagles football team","chris cochran","tyler coach","sport","american football","semifinal","win","halftime","best"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/tylerpaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320,50], [320,100], [728,90]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,250], [970,90], [2,2]]).build();
                gptAdSlots['ad-876181'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[970,90],[970,250],[2,2]], 'ad-876181').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-876181'].setTargeting('pos', ['banner-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/tylerpaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-876182'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-876182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-876182'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","list_ids":"1f3bdf46-0531-11e8-ab56-2fe4ccf921fa,b9180a90-224b-11e8-b5a0-478b3a299c67,6e8e9236-32cd-11e8-b798-2b05b82a408f,c18492ca-0531-11e8-af8e-8b7594dd4bda","note":"Sign up to get our newsletters emailed to you. ","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","links_position":"top","bg_color":"","text_color":"inherit","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"873112"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/tylerpaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-985020'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-985020').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-985020'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/tylerpaper.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-868063'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[970,90],[728,90]], 'ad-868063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868063'].setTargeting('pos', ['sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Best Preps Tyler Coach of the Year: Lindale's Chris Cochran | Sports | tylerpaper.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #aaa; }#site-header-container{ border-bottom: 3px solid #aaa; }#site-footer-container{ border-top: 3px solid #aaa; } .tnt-bg-accent { background-color: #aaa; } a .tnt-caret-down { color: #aaa; } .block-title .block-title-inner { border-color: #aaa; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #aaa; } .form-control:focus { border-bottom-color: #aaa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://tylerpaper.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://tylerpaper.com/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Best Preps Tyler Coach of the Year: Lindale's Chris Cochran | Sports | tylerpaper.com" href="http://tylerpaper.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://tylerpaper.com/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<!-- Invisibly Pixel Code added per ticket #699973 -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js" target="_blank"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" target="_blank"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- End Invisibly code -->

<!-- Nativo script added per #849017 -->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>













<script>
$(document).ready(function(){

$(".close-button").click(function(){
    $("html").removeClass("drawer-open active-right active-left");
});
});
</script>

<!-- Everything below stays  BC -->

 <!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968548552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968548552/?guid=ON&amp;script=0"/>
</div>
</noscript>










        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-7ac7547a-ad27-11eb-b020-f3b4bb007775  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tylerpaper.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Brandon+Ogden&amp;tncms.asset.id=7ac7547a-ad27-11eb-b020-f3b4bb007775&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=296&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKPJLV2&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Brandon+Ogden&amp;tncms.asset.id=7ac7547a-ad27-11eb-b020-f3b4bb007775&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=296&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc11542.add('act', paywallDmpData );_cc11542.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">Register</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://tylerpaper.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ftylerpaper.com%252Fsports%252Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%252Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://tylerpaper.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ftylerpaper.com%252Fsports%252Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%252Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">Register</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://tylerpaper.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ftylerpaper.com%252Fsports%252Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%252Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">log in</a> to your subscriber account or <a class="alert-link" href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://tylerpaper.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ftylerpaper.com%252Fsports%252Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%252Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">log in</a> to your subscriber account or <a class="alert-link" href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://tylerpaper.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Ftylerpaper.com%252Fsports%252Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%252Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="4" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="4">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="3">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">Register</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://isd-chatterbox.com/TylerMorningTelegraph/NewSubscription/NewSub.aspx ">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://tylerpaper.com/content/tncms/live/" data-endpoint="https://tylerpaper.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3272);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://tylerpaper.com/users/admin/contribute/article/?assetid=7ac7547a-ad27-11eb-b020-f3b4bb007775&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://tylerpaper.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://tylerpaper.com/tncms/admin/editorial-asset/?edit=7ac7547a-ad27-11eb-b020-f3b4bb007775"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-868059" class="tncms-block"><style>
#tncms-block-591577 {height:20px;}
#close-left {position:absolute; top:0; left:5px; padding:5px 10px; z-index:9999; cursor:pointer;}
#close-left .fa-times {color:#000; font-size:22px;}
</style><div id="close-left" class="close-button">
    <span class="fa fa-times">
</span>
</div></div><div id="tncms-block-868055" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-868055" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=640%2C80 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=990%2C124 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1035%2C129 1035w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1200%2C150 1200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1333%2C167 1333w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1476%2C185 1476w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-868058" class="tncms-block"><div id="user-controls-868058" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tylerpaper.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-868058').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tylerpaper.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-868058').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://tylerpaper.com/users/logout/" id="user-logout-form-868058"><input type="hidden" name="referer_url" value="https://tylerpaper.com/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://shopping.tylerpaper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-print-subscription-services">Print Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://isd-chatterbox.com/TylerMorningTelegraph/NewSubscription/NewSub.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-home-delivery">Subscribe to Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://isd-chatterbox.com/TylerMorningTelegraph/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-print-subscription">Manage Your Print Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertise-with-us/article_f316d42c-1806-11e9-bc96-e30fbcbe9fcb.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/bestintown/"  class="nav-link tnt-section-best-in-town">Best in Town</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/espanol/"  class="nav-link tnt-section-espa-ol">Español</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/from_the_sidelines/"  class="nav-link tnt-section-from-the-sidelines">From the Sidelines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highschool"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bestpreps/"  class="nav-link tnt-section-best-preps">Best Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/defense/"  class="nav-link tnt-section-defensive-player-of-the-week">Defensive Player Of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/offense/"  class="nav-link tnt-section-offensive-player-of-the-week">Offensive Player of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tylerpaper.com/site/tvlistings/"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-community-guide">Community Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/camps/"  class="nav-link tnt-section-summer-camps-and-schools">Summer Camps and Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://shopping.tylerpaper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ads">Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.FocusInOn.Me"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://etxjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/etxview/"  class="nav-link tnt-section-etx-view-magazine">ETX View Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/texas_all_outdoors/"  class="nav-link tnt-section-texasalloutdoorscom">TexasAllOutdoors.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mrobertsdigital.com"  target="_blank" rel="noopener" class="nav-link tnt-section-m-roberts-digital">M. Roberts Digital</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-868057" class="tncms-block hidden-md hidden-lg"><section id="block-868057" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-868057" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-868057" aria-labelledby="site-search-button-868057" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-868057-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868057-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-868057-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868057').submit();
        return false;
    });

    $('#site-search-868057').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868057 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868057 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868057-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-868053" class="tncms-block pull-left padding-left"><div class="follow-links-868053 default">
    
    <section id="block-868053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tylerpaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tylerpaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tyler-morning-telegraph/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/tyler_paper/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tylerpaper.com",
  "sameAs" : ["https://www.facebook.com/tylerpaper/","https://twitter.com/tylerpaper","https://www.linkedin.com/company/tyler-morning-telegraph/","https://www.pinterest.com/tyler_paper/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://isd-chatterbox.com/TylerMorningTelegraph/NewSubscription/NewSub.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-868065" class="tncms-block hidden-xs hidden-sm"><div id="user-controls-868065" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tylerpaper.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-868065').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tylerpaper.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-868065').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://tylerpaper.com/users/logout/" id="user-logout-form-868065"><input type="hidden" name="referer_url" value="https://tylerpaper.com/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-868066" class="tncms-block pull-right"><section id="block-868066" class="block emphasis-h3   " ><div id="promo-button-868066" class="promo-button"><a href="https://isd-chatterbox.com/TylerMorningTelegraph/TransactionType.aspx"><button type="button" class="btn  btn-sm">Subscribe/Renew</button></a></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-868139" class="tncms-block"><div id="weather-868139" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75702" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75702"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-868139 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tyler, TX
                                
                                 <small>(75702)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mainly sunny sky. High 77F. Winds NNE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear skies. Low around 55F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 5, 2021 @ 1:09 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75702"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-868140" class="tncms-block"><div id="site-logo-868140" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="72"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-868064" class="tncms-block"><ul id="site-search-868064-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-868064" aria-labelledby="site-search-button-868064" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-868064-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868064-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-868064" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-868064-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868064').submit();
        return false;
    });

    $('#site-search-868064').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868064 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868064 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868064-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-868049" class="tncms-block m"><div id="site-logo-868049" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="72"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/covid-19/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-in-town"  href="/bestintown/"  tabindex="0">
                    <span class="nav-label">Best in Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-espa-ol"  href="/espanol/"  tabindex="0">
                    <span class="nav-label">Español</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-etx-view"  href="/etxview/"  tabindex="0">
                    <span class="nav-label">ETX View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/tyler/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://etxjobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-directory"  href="/marketplace"  tabindex="0">
                    <span class="nav-label">Local Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-876181" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-876181" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-876181');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-99aa41ae-ad27-11eb-bd78-03c9f4c7d956" class="modal fullscreen in modal-image image-default modal-99aa41ae-ad27-11eb-bd78-03c9f4c7d956" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=400%2C284"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=225%2C160 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=540%2C384 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=640%2C455 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=750%2C533 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=990%2C704 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1035%2C736 1035w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1200%2C853 1200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1333%2C948 1333w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1476%2C1050 1476w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1707%2C1214 2008w"
                    sizes="100vw"
                    
                    width="1707"
                    height="1214"
                    alt="Chris Cochran"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-99aa41ae-ad27-11eb-bd78-03c9f4c7d956" data-target=".caption-inner-modal-image-99aa41ae-ad27-11eb-bd78-03c9f4c7d956">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-99aa41ae-ad27-11eb-bd78-03c9f4c7d956 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Chris Cochran</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fchris-cochran%2Fimage_99aa41ae-ad27-11eb-bd78-03c9f4c7d956.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chris-cochran/image_99aa41ae-ad27-11eb-bd78-03c9f4c7d956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99aa41ae-ad27-11eb-bd78-03c9f4c7d956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chris%20Cochran&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fchris-cochran%2Fimage_99aa41ae-ad27-11eb-bd78-03c9f4c7d956.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chris-cochran/image_99aa41ae-ad27-11eb-bd78-03c9f4c7d956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99aa41ae-ad27-11eb-bd78-03c9f4c7d956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/chris-cochran/image_99aa41ae-ad27-11eb-bd78-03c9f4c7d956.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/chris-cochran/image_99aa41ae-ad27-11eb-bd78-03c9f4c7d956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99aa41ae-ad27-11eb-bd78-03c9f4c7d956"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/99aa41ae-ad27-11eb-bd78-03c9f4c7d956" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99aa41ae-ad27-11eb-bd78-03c9f4c7d956"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Chris%20Cochran&body=https%3A%2F%2Ftylerpaper.com%2Fchris-cochran%2Fimage_99aa41ae-ad27-11eb-bd78-03c9f4c7d956.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99aa41ae-ad27-11eb-bd78-03c9f4c7d956"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chris-cochran/image_99aa41ae-ad27-11eb-bd78-03c9f4c7d956.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99aa41ae-ad27-11eb-bd78-03c9f4c7d956"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-99aa41ae-ad27-11eb-bd78-03c9f4c7d956-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99aa41ae-ad27-11eb-bd78-03c9f4c7d956" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="99aa41ae-ad27-11eb-bd78-03c9f4c7d956" class="save-list-99aa41ae-ad27-11eb-bd78-03c9f4c7d956-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99aa41ae-ad27-11eb-bd78-03c9f4c7d956" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-99aa41ae-ad27-11eb-bd78-03c9f4c7d956 img { max-height: 1214px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7ac7547a-ad27-11eb-b020-f3b4bb007775" class="asset article-default"  data-url="https://tylerpaper.com/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Chris Cochran was named the head coach of the Lindale Eagles football team in 2017. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=886%2C630">
            <meta itemprop="width" content="886">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tylerpaper.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://tylerpaper.com/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" />
    <style>
                .asset-paging .direction {
                    color: #aaa;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/tylerpaper.com\/tncms\/search\/mlt\/?origin=7ac7547a-ad27-11eb-b020-f3b4bb007775&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7ac7547a-ad27-11eb-b020-f3b4bb007775" class="asset-paging">
                <div id="paging-prev-7ac7547a-ad27-11eb-b020-f3b4bb007775" class="paging-link prev offset"></div>
                <div id="paging-next-7ac7547a-ad27-11eb-b020-f3b4bb007775" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Best Preps Tyler Coach of the Year: Lindale's Chris Cochran
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-18ebfece-fd5b-11e7-8b94-3f22a118e553-asset-7ac7547a-ad27-11eb-b020-f3b4bb007775" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://tylerpaper.com/users/profile/Brandon%20Ogden">Brandon Ogden</a></span>
                
                    <div id="author-popup-18ebfece-fd5b-11e7-8b94-3f22a118e553-asset-7ac7547a-ad27-11eb-b020-f3b4bb007775-content" class="hide">
                        <article class="clearfix card author popup-content card-author-18ebfece-fd5b-11e7-8b94-3f22a118e553">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://tylerpaper.com/users/profile/Brandon%20Ogden" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brandon Ogden"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/avatars/1/8e/bfe/18ebfece-fd5b-11e7-8b94-3f22a118e553.e304957ae77fade4d11870f8d9bc497f.png?_dc=1605040782"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tylerpaper.com/users/profile/Brandon%20Ogden" rel="author" class="tnt-user-profile-link tnt-user-name">Brandon Ogden</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/@BrandonOSports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bogden@tylerpaper.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-18ebfece-fd5b-11e7-8b94-3f22a118e553-asset-7ac7547a-ad27-11eb-b020-f3b4bb007775').popover({
                            content: $('#author-popup-18ebfece-fd5b-11e7-8b94-3f22a118e553-asset-7ac7547a-ad27-11eb-b020-f3b4bb007775-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-05T01:00:00-05:00" class="tnt-date asset-date text-muted">
            May 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-05T01:00:00-05:00" class="tnt-date asset-date text-muted">23 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-05T01:00:00-05:00">
    <meta itemprop="datePublished" content="2021-05-05T01:00:00-05:00">
    <meta itemprop="dateModified" content="2021-05-05T01:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20Preps%20Tyler%20Coach%20of%20the%20Year%3A%20Lindale%27s%20Chris%20Cochran&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/7ac7547a-ad27-11eb-b020-f3b4bb007775" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Best%20Preps%20Tyler%20Coach%20of%20the%20Year%3A%20Lindale%27s%20Chris%20Cochran&body=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-99aa41ae-ad27-11eb-bd78-03c9f4c7d956" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-99aa41ae-ad27-11eb-bd78-03c9f4c7d956" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1707">
            <meta itemprop="height" content="1214">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1200%2C853">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1200%2C853">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=400%2C284"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=225%2C160 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=300%2C213 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=400%2C284 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=540%2C384 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=640%2C455 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=750%2C533 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=990%2C704 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1035%2C736 1035w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1200%2C853 1200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1333%2C948 1333w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1476%2C1050 1476w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/9/9a/99aa41ae-ad27-11eb-bd78-03c9f4c7d956/6091ca8fdc092.image.jpg?resize=1707%2C1214 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1707"
                    height="1214"
                    alt="Chris Cochran"
                    class="img-responsive full tnt-restrict-img-99aa41ae-ad27-11eb-bd78-03c9f4c7d956 default" />
            </div><style>
                .tnt-restrict-img-99aa41ae-ad27-11eb-bd78-03c9f4c7d956 {
                    max-width: 1707px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Chris Cochran</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7ac7547a-ad27-11eb-b020-f3b4bb007775" data-smart-adunit="/132916964/tylerpaper.com/sports">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20Preps%20Tyler%20Coach%20of%20the%20Year%3A%20Lindale%27s%20Chris%20Cochran&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/7ac7547a-ad27-11eb-b020-f3b4bb007775" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Best%20Preps%20Tyler%20Coach%20of%20the%20Year%3A%20Lindale%27s%20Chris%20Cochran&body=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ac7547a-ad27-11eb-b020-f3b4bb007775-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ac7547a-ad27-11eb-b020-f3b4bb007775" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ac7547a-ad27-11eb-b020-f3b4bb007775" class="save-list-7ac7547a-ad27-11eb-b020-f3b4bb007775-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ac7547a-ad27-11eb-b020-f3b4bb007775" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Chris Cochran was named the head coach of the Lindale Eagles football team in 2017.</p></div><div class="subscriber-preview"><p>He had been an assistant with the Eagles in 2004 and returned to the coaching staff in 2015.</p></div><div class="subscriber-only"><p>But in 2020, Cochran’s bunch did something that had never been done before. Behind nine touchdowns from Jordan Jenkins, the Eagles took a 70-56 win over Needville for the program’s first second-round playoff win in history.</p></div><div class="subscriber-only"><p>The Eagles didn’t stop there. Lindale followed with wins over district foes Chapel Hill and Kilgore to move on to the state semifinals.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In the state semifinals against Austin LBJ, Lindale trailed 28-7 at halftime. The Eagles stormed back, and Landon Love’s 18-yard field goal with no time left on the clock gave the Eagles a 31-28 win and their first trip to the state championship.</p></div><div class="subscriber-only"><p>Lindale fell to Argyle 49-21 in the final game.</p></div><div class="subscriber-only"><p>For his efforts, Cochran has been named Best Preps Coach of the Year.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1020591" class="tncms-block"><div class="BlueConic" name="BlueConic" id="BlueConic" style="clear: left;"> <br> </div></div><div id="tncms-block-826400" class="tncms-block"><div class="connatix" style="clear: left;" cnx-creative-type="VideoMonetization">
<script async type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="c9d9f339-878d-4112-baf6-f297cdeae924"></script></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>TWITTER: @BrandonOSports</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Best%20Preps%20Tyler%20Coach%20of%20the%20Year%3A%20Lindale%27s%20Chris%20Cochran&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/7ac7547a-ad27-11eb-b020-f3b4bb007775" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Best%20Preps%20Tyler%20Coach%20of%20the%20Year%3A%20Lindale%27s%20Chris%20Cochran&body=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/best-preps-tyler-coach-of-the-year-lindales-chris-cochran/article_7ac7547a-ad27-11eb-b020-f3b4bb007775.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ac7547a-ad27-11eb-b020-f3b4bb007775"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ac7547a-ad27-11eb-b020-f3b4bb007775-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ac7547a-ad27-11eb-b020-f3b4bb007775" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ac7547a-ad27-11eb-b020-f3b4bb007775" class="save-list-7ac7547a-ad27-11eb-b020-f3b4bb007775-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ac7547a-ad27-11eb-b020-f3b4bb007775" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lindale%20eagles%20football%20team%22#tncms-source=keyword" class="tag-lindale-eagles-football-team label label-default" data-tncms-track-dmp='search: lindale-eagles-football-team'>Lindale Eagles Football Team</a>
            </li> <li>
                <a href="/search/?k=%22chris%20cochran%22#tncms-source=keyword" class="tag-chris-cochran label label-default" data-tncms-track-dmp='search: chris-cochran'>Chris Cochran</a>
            </li> <li>
                <a href="/search/?k=%22tyler%20coach%22#tncms-source=keyword" class="tag-tyler-coach label label-default" data-tncms-track-dmp='search: tyler-coach'>Tyler Coach</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football'>American Football</a>
            </li> <li>
                <a href="/search/?k=%22semifinal%22#tncms-source=keyword" class="tag-semifinal label label-default" data-tncms-track-dmp='search: semifinal'>Semifinal</a>
            </li> <li>
                <a href="/search/?k=%22win%22#tncms-source=keyword" class="tag-win label label-default" data-tncms-track-dmp='search: win'>Win</a>
            </li> <li>
                <a href="/search/?k=%22halftime%22#tncms-source=keyword" class="tag-halftime label label-default" data-tncms-track-dmp='search: halftime'>Halftime</a>
            </li> <li>
                <a href="/search/?k=%22best%22#tncms-source=keyword" class="tag-best label label-default" data-tncms-track-dmp='search: best'>Best</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-18ebfece-fd5b-11e7-8b94-3f22a118e553">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://tylerpaper.com/users/profile/Brandon%20Ogden" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Brandon Ogden"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/avatars/1/8e/bfe/18ebfece-fd5b-11e7-8b94-3f22a118e553.e304957ae77fade4d11870f8d9bc497f.png?_dc=1605040782"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tylerpaper.com/users/profile/Brandon%20Ogden" rel="author" class="tnt-user-profile-link tnt-user-name">Brandon Ogden</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Writer</p>
                                    <p class="card-about">Brandon Ogden is in his 21st year covering high school sports in East Texas and has been in Tyler for the past three years.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/@BrandonOSports" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:bogden@tylerpaper.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-18ebfece-fd5b-11e7-8b94-3f22a118e553" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=18ebfece-fd5b-11e7-8b94-3f22a118e553&amp;s=start_time&amp;sd=desc" data-subject="Brandon Ogden" data-description="Whenever Brandon Ogden posts new content, you'll get an email delivered to your inbox with a link." data-name="Brandon Ogden notification" data-author-id="18ebfece-fd5b-11e7-8b94-3f22a118e553" data-user-url="https://tylerpaper.com/users/">
        <i class="fas tnt-star"></i> Follow Brandon Ogden
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://tylerpaper.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fsports%2Fbest-preps-tyler-coach-of-the-year-lindales-chris-cochran%2Farticle_7ac7547a-ad27-11eb-b020-f3b4bb007775.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://tylerpaper.com/tncms/asset/editorial/7ac7547a-ad27-11eb-b020-f3b4bb007775/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-876182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-876182" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-876182');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-868332" class="tncms-block"><div id="ap_widget_container_9c114678593c74559587d35121b0e2ab"></div>
<script src="https://digitalservices.ap.org/widget-content/9c114678593c74559587d35121b0e2ab"></script></div><div id="tncms-block-868330" class="tncms-block"><div id="ap_widget_container_873ae3f1e86be5bd9cf7fcf528b0f7fa"></div>
<script src="https://digitalservices.ap.org/widget-content/873ae3f1e86be5bd9cf7fcf528b0f7fa"></script></div><div id="tncms-block-868331" class="tncms-block"><div id="ap_widget_container_b23e0ccef1589fce8c0abb0bfa65065b"></div>
<script src="https://digitalservices.ap.org/widget-content/b23e0ccef1589fce8c0abb0bfa65065b"></script></div><div id="tncms-block-986792" class="tncms-block"><p> 
 
</p><div id="Field59">
<h3>LOCAL VIDEOS</h3>
 <script src="//player.field59.com/v4/playlist/tylerpaper/a139b7342c0fefe0bad5540f55fdeac2fb648d47"></script><script>
  document.getElementById("Field59").style.marginBottom = "40px";
</script>
 </div></div><div id="tncms-block-921281" class="tncms-block"><section id="block-921281" class="block emphasis-   " ><div id="evvnt-calendar-921281"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_921281();"></script><script>
        function evvntDiscoveryInit_921281() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "tylerpaper.com",
                discovery: {
                    element: "#evvnt-calendar-921281",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: 118, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Tyler Paper",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-868329" class="tncms-block"></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-873112" class="tncms-block"><section id="block-873112" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/newsletters/" class="">See All Lists</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-873112 ">
        <div class="block-title-inner">
            <h3>
                
                Get news sent to you!
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-873112 text-muted">
        <p>Sign up to get our newsletters emailed to you. </p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-873112"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-873112" type="checkbox" name="list_id[]" value="1f3bdf46-0531-11e8-ab56-2fe4ccf921fa" data-name="Headline News Updates" title="Headline News Updates" >
                                    <h4 class="mailinglist-title">Headline News Updates</h4>
                                    
                                        <p><span style="color: #333333;">This email is scheduled for delivery on Monday-Friday at around 6am. It will include the most significant recent articles from all sections of TylerPaper.com.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-873112" type="checkbox" name="list_id[]" value="b9180a90-224b-11e8-b5a0-478b3a299c67" data-name="Sports News" title="Sports News" >
                                    <h4 class="mailinglist-title">Sports News</h4>
                                    
                                        <p><span>This email is scheduled for delivery Wednesdays, Fridays and Saturdays at around 9:00 am. It will include the most significant recent articles from the sports section of TylerPaper.com.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-873112" type="checkbox" name="list_id[]" value="6e8e9236-32cd-11e8-b798-2b05b82a408f" data-name="Deals & Promotions" title="Deals & Promotions" >
                                    <h4 class="mailinglist-title">Deals & Promotions</h4>
                                    
                                        <p>This email will only be sent as needed. It will include one or more promotions (special deals/offers/sales, events, contests, etc.).</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-873112" type="checkbox" name="list_id[]" value="c18492ca-0531-11e8-af8e-8b7594dd4bda" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>This email will only be sent as needed. It will include a significant breaking news article from TylerPaper.com.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-873112" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://tylerpaper.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-868070" class="tncms-block"><section id="block-868070" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-868070 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Topics
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-985020" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-985020" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-985020');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-868002" class="tncms-block"><section id="block-868002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868002 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://obituaries.tylerpaper.com/obituaries/tylerpaper/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/tyler_redirect.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-868006" class="tncms-block"><section id="block-868006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868006 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href=" https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=tylerpaper&amp;publisher_url:tylerpaper.com&amp;partner_name=tyler%20paper"  tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-content"  href="/site/forms/submit_news"  tabindex="0">
                    <span class="nav-label">Submit Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/tyler"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-582399" class="tncms-block padding-bottom"><section id="block-582399" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-582399 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="72"
                alt="Contact Information"></a></div></section></div><div id="tncms-block-868003" class="tncms-block"><section id="block-868003" class="block emphasis-h4   " ><address>
    <strong>tylerpaper.com</strong><br>
    100 E. Ferguson, Suite 501<br>
    Tyler, TX 75702
    <br>
    
        <strong>Phone:</strong> 903-597-8111<br>
        <strong>Email:</strong> <a href="mailto:webmaster@tylerpaper.com">webmaster@tylerpaper.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-868004" class="tncms-block padding-bottom"><div class="follow-links-868004 pull-right">
    
    <section id="block-868004" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tylerpaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tylerpaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tyler-morning-telegraph/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/tyler_paper/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tylerpaper.com",
  "sameAs" : ["https://www.facebook.com/tylerpaper","https://twitter.com/tylerpaper","https://www.linkedin.com/company/tyler-morning-telegraph/","https://www.pinterest.com/tyler_paper/"]
}
</script>
<div class="clearfix"></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-868007" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-868007"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">TylerPaper.com</a>, 100 E. Ferguson, Suite 501 Tyler, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-868005" class="tncms-block visible-xs"><!--
Author: Tim Smith   bc UPDATE MOBILE ONLY  150 PX UP TO AVOID THE AD
-->

<div class="toTop">
  <span class="fas tnt-chevron-up"></span>
</div>

<style>
.toTop {
  font-size:50px;
  position:fixed;
  cursor:pointer;
  bottom:100px;
  right:10px;
  width:60px;
  height:60px;
  text-align:center;
  line-height:55px;
  display:none;
  
  
  border-radius:100%;
  
  
  
  background:rgba(0,0,0,0.25);
    
}

.toTop>.fa {
  line-height:0;
  color:#ffffff
}
</style>

<script>
$(document).ready(function(){
  $(window).scroll(function() {
    if ($(window).scrollTop() > 500) {
      $(".toTop").css("display","initial");
    }
    else {
      $(".toTop").css("display","none");
    }
  });
  
  $(".toTop").click(function(){
    $('html, body').animate({
        scrollTop: 0
    }, 500);
  });
});
</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-868063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868063" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868063');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("7ac7547a-ad27-11eb-b020-f3b4bb007775")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11542.add('act', dmpData);_cc11542.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc11542.add('act', mailListData);_cc11542.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11542.add('act', serviceData);_cc11542.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11542.add('act', dmpData);_cc11542.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>