
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://tylerpaper.com/content/tncms/live/" />
<meta name="keywords" content="james arnold tomlinson, military, worship, waskom, tyler, kylee goodman, larry, martha jo tomlinson, hometown" />
<meta name="news_keywords" content="james arnold tomlinson, military, worship, waskom, tyler, kylee goodman, larry, martha jo tomlinson, hometown" />
<meta name="description" content="James Arnold &ldquo;Noonday&rdquo; Tomlinson" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="wJcme2pBOOreQO5DztBUQG09nJhEih68NvQiB1G4tD0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=320%2C399" />
<meta property="og:image:width" content="320" />
<meta property="og:image:height" content="399" />
<meta property="og:title" content="James Arnold &quot;Noonday&quot; Tomlinson" />
<meta property="og:description" content="James Arnold &ldquo;Noonday&rdquo; Tomlinson" />
<meta property="og:site_name" content="TylerPaper.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="210861005636155" />
<meta property="article:publisher" content="https://www.facebook.com/tylerpaper/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/Tylerpaper" />
<meta name="twitter:image:alt" content="James Arnold &quot;Noonday&quot; Tomlinson" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"00","id":"b68ea5c1-1c3c-5ead-9a17-782c37057f34","app":"editorial","ga_page":"\/obituaries\/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":234},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"sidebar","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"presentation":null,"start_hour":"00","id":"b68ea5c1-1c3c-5ead-9a17-782c37057f34","app":"editorial","ga_page":"\/obituaries\/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":234},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKPJLV2');})();</script>
<script src="https://tags.crwdcntrl.net/c/11542/cc.js?ns=_cc11542" id="LOTCC_11542"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11542.add('tp', 'TNNW');
		_cc11542.add('act', ' User Login');
		_cc11542.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11542.add('med', 'flag: spotlight');
	_cc11542.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["james arnold tomlinson","military","worship","waskom","tyler","kylee goodman","larry","martha jo tomlinson","hometown"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/tylerpaper.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320,50], [320,100], [728,90]]).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,250], [970,90], [2,2]]).build();
                gptAdSlots['ad-876181'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[728,90],[970,90],[970,250],[2,2]], 'ad-876181').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-876181'].setTargeting('pos', ['banner-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/tylerpaper.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-876182'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-876182').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-876182'].setTargeting('pos', ['right-rail-1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"868102"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/tylerpaper.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[300,250], [300,600]]).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-985020'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-985020').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-985020'].setTargeting('pos', ['right-rail-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/tylerpaper.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-868063'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[970,90],[728,90]], 'ad-868063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868063'].setTargeting('pos', ['sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>James Arnold &quot;Noonday&quot; Tomlinson | Obituaries | tylerpaper.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #aaa; }#site-header-container{ border-bottom: 3px solid #aaa; }#site-footer-container{ border-top: 3px solid #aaa; } .tnt-bg-accent { background-color: #aaa; } a .tnt-caret-down { color: #aaa; } .block-title .block-title-inner { border-color: #aaa; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #aaa; } .form-control:focus { border-bottom-color: #aaa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://tylerpaper.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="James Arnold &quot;Noonday&quot; Tomlinson | Obituaries | tylerpaper.com" href="http://tylerpaper.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            

<!-- 865690 -->
<script src="https://cdn.blueconic.net/mrobertsmedia.js"></script>
<!--end BlueConic-->

<!-- Nativo script added per #849017 -->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>













<script>
$(document).ready(function(){

$(".close-button").click(function(){
    $("html").removeClass("drawer-open active-right active-left");
});
});
</script>

<!-- Everything below stays  BC -->

 <!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968548552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968548552/?guid=ON&amp;script=0"/>
</div>
</noscript>










        </head>
        <body class="fixed-scroll-nav app-editorial grid-sidebar blox-asset uuid-b68ea5c1-1c3c-5ead-9a17-782c37057f34  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tylerpaper.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=b68ea5c1-1c3c-5ead-9a17-782c37057f34&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=234&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKPJLV2&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=sidebar&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=b68ea5c1-1c3c-5ead-9a17-782c37057f34&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=234&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://tylerpaper.com/tncms/admin/editorial-asset/?edit=b68ea5c1-1c3c-5ead-9a17-782c37057f34"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-868059" class="tncms-block"><style>
#tncms-block-591577 {height:20px;}
#close-left {position:absolute; top:0; left:5px; padding:5px 10px; z-index:9999; cursor:pointer;}
#close-left .fa-times {color:#000; font-size:22px;}
</style><div id="close-left" class="close-button">
    <span class="fa fa-times">
</span>
</div></div><div id="tncms-block-868055" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-868055" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=640%2C80 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=990%2C124 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1035%2C129 1035w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1200%2C150 1200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1333%2C167 1333w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1476%2C185 1476w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-868058" class="tncms-block"><div id="user-controls-868058" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tylerpaper.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-868058').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tylerpaper.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-868058').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://tylerpaper.com/users/logout/" id="user-logout-form-868058"><input type="hidden" name="referer_url" value="https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://shopping.tylerpaper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-print-subscription-services">Print Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://isd-chatterbox.com/TylerMorningTelegraph/NewSubscription/NewSub.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-home-delivery">Subscribe to Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://isd-chatterbox.com/TylerMorningTelegraph/TransactionType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-print-subscription">Manage Your Print Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertise-with-us/article_f316d42c-1806-11e9-bc96-e30fbcbe9fcb.html"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://tylerpaper.com/contests/best-in-town-2021/html_70ac9666-be62-11eb-b209-d3bd549dfb34.html#//"  target="_blank" rel="noopener" class="nav-link tnt-section-best-in-town">Best in Town</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/espanol/"  class="nav-link tnt-section-espa-ol">Español</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/from_the_sidelines/"  class="nav-link tnt-section-from-the-sidelines">From the Sidelines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highschool"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bestpreps/"  class="nav-link tnt-section-best-preps">Best Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/defense/"  class="nav-link tnt-section-defensive-player-of-the-week">Defensive Player Of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/offense/"  class="nav-link tnt-section-offensive-player-of-the-week">Offensive Player of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lifestyle"  class="nav-link tnt-section-lifestyle">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tylerpaper.com/site/tvlistings/"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-community-guide">Community Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/camps/"  class="nav-link tnt-section-summer-camps-and-schools">Summer Camps and Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://shopping.tylerpaper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ads">Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.FocusInOn.Me"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://etxjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/etxview/"  class="nav-link tnt-section-etx-view-magazine">ETX View Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/texas_all_outdoors/"  class="nav-link tnt-section-texasalloutdoorscom">TexasAllOutdoors.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mrobertsdigital.com"  target="_blank" rel="noopener" class="nav-link tnt-section-m-roberts-digital">M. Roberts Digital</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-868057" class="tncms-block hidden-md hidden-lg"><section id="block-868057" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-868057" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-868057" aria-labelledby="site-search-button-868057" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-868057-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868057-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-868057-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868057').submit();
        return false;
    });

    $('#site-search-868057').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868057 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868057 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868057-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-868053" class="tncms-block pull-left padding-left"><div class="follow-links-868053 default">
    
    <section id="block-868053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tylerpaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tylerpaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tyler-morning-telegraph/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/tyler_paper/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tylerpaper.com",
  "sameAs" : ["https://www.facebook.com/tylerpaper/","https://twitter.com/tylerpaper","https://www.linkedin.com/company/tyler-morning-telegraph/","https://www.pinterest.com/tyler_paper/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://isd-chatterbox.com/TylerMorningTelegraph/NewSubscription/NewSub.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-868065" class="tncms-block hidden-xs hidden-sm"><div id="user-controls-868065" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://tylerpaper.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-868065').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://tylerpaper.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://tylerpaper.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-868065').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://tylerpaper.com/users/logout/" id="user-logout-form-868065"><input type="hidden" name="referer_url" value="https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-868066" class="tncms-block pull-right"><section id="block-868066" class="block emphasis-h3   " ><div id="promo-button-868066" class="promo-button"><a href="https://isd-chatterbox.com/TylerMorningTelegraph/TransactionType.aspx"><button type="button" class="btn  btn-sm">Subscribe/Renew</button></a></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-868139" class="tncms-block"><div id="weather-868139" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75702" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">75&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="75702"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_868139" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tyler, TX
                                
                                 <small>(75702)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies. A stray shower or thunderstorm is possible. High 87F. Winds S at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with occasional showers overnight. Low 71F. Winds SSE at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 13, 2021 @ 4:09 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=75702"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-868140" class="tncms-block"><div id="site-logo-868140" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="72"
            alt="site-logo"></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-868064" class="tncms-block"><ul id="site-search-868064-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-868064" aria-labelledby="site-search-button-868064" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-868064-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868064-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-868064" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-868064-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-868064').submit();
        return false;
    });

    $('#site-search-868064').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-868064 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-868064 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-868064-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-868049" class="tncms-block m"><div id="site-logo-868049" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="72"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-best-in-town"  href="https://tylerpaper.com/contests/best-in-town-2021/html_70ac9666-be62-11eb-b209-d3bd549dfb34.html#//"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Best in Town</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-espa-ol"  href="/espanol/"  tabindex="0">
                    <span class="nav-label">Español</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lifestyle"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-etx-view"  href="/etxview/"  tabindex="0">
                    <span class="nav-label">ETX View</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/tyler/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://etxjobs.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-directory"  href="/marketplace"  tabindex="0">
                    <span class="nav-label">Local Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-876181" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-876181" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-876181');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-41ed538c-6f17-5471-95de-6ab34d659aee" class="modal fullscreen in modal-image image-default modal-41ed538c-6f17-5471-95de-6ab34d659aee" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=150%2C187 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=300%2C374 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=320%2C399 400w"
                    sizes="100vw"
                    
                    width="320"
                    height="399"
                    alt="James Arnold &quot;Noonday&quot; Tomlinson"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-41ed538c-6f17-5471-95de-6ab34d659aee" data-target=".caption-inner-modal-image-41ed538c-6f17-5471-95de-6ab34d659aee">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-41ed538c-6f17-5471-95de-6ab34d659aee collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Fimage_41ed538c-6f17-5471-95de-6ab34d659aee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-arnold-noonday-tomlinson/image_41ed538c-6f17-5471-95de-6ab34d659aee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41ed538c-6f17-5471-95de-6ab34d659aee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Arnold%20%22Noonday%22%20Tomlinson&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Fimage_41ed538c-6f17-5471-95de-6ab34d659aee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-arnold-noonday-tomlinson/image_41ed538c-6f17-5471-95de-6ab34d659aee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41ed538c-6f17-5471-95de-6ab34d659aee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/image_41ed538c-6f17-5471-95de-6ab34d659aee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/james-arnold-noonday-tomlinson/image_41ed538c-6f17-5471-95de-6ab34d659aee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41ed538c-6f17-5471-95de-6ab34d659aee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/41ed538c-6f17-5471-95de-6ab34d659aee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41ed538c-6f17-5471-95de-6ab34d659aee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20James%20Arnold%20%22Noonday%22%20Tomlinson&body=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Fimage_41ed538c-6f17-5471-95de-6ab34d659aee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41ed538c-6f17-5471-95de-6ab34d659aee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/james-arnold-noonday-tomlinson/image_41ed538c-6f17-5471-95de-6ab34d659aee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41ed538c-6f17-5471-95de-6ab34d659aee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-41ed538c-6f17-5471-95de-6ab34d659aee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41ed538c-6f17-5471-95de-6ab34d659aee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41ed538c-6f17-5471-95de-6ab34d659aee" class="save-list-41ed538c-6f17-5471-95de-6ab34d659aee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41ed538c-6f17-5471-95de-6ab34d659aee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-41ed538c-6f17-5471-95de-6ab34d659aee img { max-height: 399px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b68ea5c1-1c3c-5ead-9a17-782c37057f34" class="asset article-default"  data-url="https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="James Arnold “Noonday” Tomlinson "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=320%2C399">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="399">
        </div>
        <meta itemprop="name" content="tylerpaper.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html" />
    <style>
                .asset-paging .direction {
                    color: #aaa;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/tylerpaper.com\/tncms\/search\/mlt\/?origin=b68ea5c1-1c3c-5ead-9a17-782c37057f34&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b68ea5c1-1c3c-5ead-9a17-782c37057f34" class="asset-paging">
                <div id="paging-prev-b68ea5c1-1c3c-5ead-9a17-782c37057f34" class="paging-link prev offset"></div>
                <div id="paging-next-b68ea5c1-1c3c-5ead-9a17-782c37057f34" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            James Arnold "Noonday" Tomlinson
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-10-13T00:00:00-05:00" class="tnt-date asset-date text-muted">
            Oct 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-13T00:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-13T00:00:00-05:00">
    <meta itemprop="datePublished" content="2021-10-13T00:00:00-05:00">
    <meta itemprop="dateModified" content="2021-10-13T00:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Arnold%20%22Noonday%22%20Tomlinson&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/b68ea5c1-1c3c-5ead-9a17-782c37057f34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20James%20Arnold%20%22Noonday%22%20Tomlinson&body=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "><div id="tncms-block-868278" class="tncms-block"><section id="block-868278" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-868278 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obits_new/">
                
                Submit An Obituary
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>Funeral homes often submit obituaries as a service to the families they are assisting. However, we will be happy to accept obituaries from family members pending proper verification of the death.</p><a href="/obits_new/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
                    <div class="col-md-9">
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-41ed538c-6f17-5471-95de-6ab34d659aee" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-41ed538c-6f17-5471-95de-6ab34d659aee" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="320">
            <meta itemprop="height" content="399">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=150%2C187 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=200%2C249 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=225%2C281 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=300%2C374 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/4/1e/41ed538c-6f17-5471-95de-6ab34d659aee/61669222e46c4.image.jpg?resize=320%2C399 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="320"
                    height="399"
                    alt="James Arnold &quot;Noonday&quot; Tomlinson"
                    class="img-responsive  letterbox tnt-restrict-img-41ed538c-6f17-5471-95de-6ab34d659aee default" />
            </div><style>
                .tnt-restrict-img-41ed538c-6f17-5471-95de-6ab34d659aee {
                    max-width: 320px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b68ea5c1-1c3c-5ead-9a17-782c37057f34" data-smart-adunit="/132916964/tylerpaper.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Arnold%20%22Noonday%22%20Tomlinson&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/b68ea5c1-1c3c-5ead-9a17-782c37057f34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20James%20Arnold%20%22Noonday%22%20Tomlinson&body=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b68ea5c1-1c3c-5ead-9a17-782c37057f34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b68ea5c1-1c3c-5ead-9a17-782c37057f34" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b68ea5c1-1c3c-5ead-9a17-782c37057f34" class="save-list-b68ea5c1-1c3c-5ead-9a17-782c37057f34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b68ea5c1-1c3c-5ead-9a17-782c37057f34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="bwleft"><span class="bwbold">James Arnold “Noonday” Tomlinson<br /></span></div><div class="bwjustify">TYLER — James Arnold “Noonday” Tomlinson, 75, passed on October 8th 2021 in Tyler, TX after battling various health issues. A visitation will be from 10:00 A.M. to 11:00 A.M. Wednesday at Boren-Conner Funeral Home Chapel in Bullard with the service beginning at 11:00 A.M. Wednesday. Burial will follow at Noonday Cemetery.<br /></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="bwjustify">James Tomlinson was born on October 1st, 1946 to Mr. and Mrs. Harvey Lester Tomlinson. He was a graduate from Robert E. Lee High School class of 1966. He attended TJC and served in the U.S. Army during the Vietnam Conflict. He married the love of his life, Mindy Tomlinson, on October 15th, 1992. James Tomlinson was retired from Carrier Global. He loved his hometown community of Noonday, TX and was involved in various town activities.<br /></div><div class="bwjustify">James Tomlinson is survived by his wife, Mindy Tomlinson of Noonday; two children and daughter-in-law, James and Melissa Tomlinson of Tyler and Christa Goodman of Waskom; a granddaughter, Kylee Goodman of Waskom; a sister, Martha Jo Tomlinson of Arp; a brother and sister-in-law, Larry and Beverly Tomlinson of Lindale; and a number of nieces and nephews.<br /></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1020591" class="tncms-block"><div class="BlueConic" name="BlueConic" id="BlueConic" style="clear: left;"> <br> </div></div><div id="tncms-block-1071178" class="tncms-block"><h3>Recent Stories You Might Have Missed</h3>
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="tylerpapercom" widgetname="0016900002cSYiS_9566">
</script><script>
  document.getElementById("Field59").style.marginBottom = "40px";
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=James%20Arnold%20%22Noonday%22%20Tomlinson&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/b68ea5c1-1c3c-5ead-9a17-782c37057f34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20James%20Arnold%20%22Noonday%22%20Tomlinson&body=https%3A%2F%2Ftylerpaper.com%2Fobituaries%2Fjames-arnold-noonday-tomlinson%2Farticle_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/james-arnold-noonday-tomlinson/article_b68ea5c1-1c3c-5ead-9a17-782c37057f34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b68ea5c1-1c3c-5ead-9a17-782c37057f34"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b68ea5c1-1c3c-5ead-9a17-782c37057f34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b68ea5c1-1c3c-5ead-9a17-782c37057f34" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b68ea5c1-1c3c-5ead-9a17-782c37057f34" class="save-list-b68ea5c1-1c3c-5ead-9a17-782c37057f34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b68ea5c1-1c3c-5ead-9a17-782c37057f34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22james%20arnold%20tomlinson%22#tncms-source=keyword" class="tag-james-arnold-tomlinson label label-default" data-tncms-track-dmp='search: james-arnold-tomlinson'>James Arnold Tomlinson</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22worship%22#tncms-source=keyword" class="tag-worship label label-default" data-tncms-track-dmp='search: worship'>Worship</a>
            </li> <li>
                <a href="/search/?k=%22waskom%22#tncms-source=keyword" class="tag-waskom label label-default" data-tncms-track-dmp='search: waskom'>Waskom</a>
            </li> <li>
                <a href="/search/?k=%22tyler%22#tncms-source=keyword" class="tag-tyler label label-default" data-tncms-track-dmp='search: tyler'>Tyler</a>
            </li> <li>
                <a href="/search/?k=%22kylee%20goodman%22#tncms-source=keyword" class="tag-kylee-goodman label label-default" data-tncms-track-dmp='search: kylee-goodman'>Kylee Goodman</a>
            </li> <li>
                <a href="/search/?k=%22larry%22#tncms-source=keyword" class="tag-larry label label-default" data-tncms-track-dmp='search: larry'>Larry</a>
            </li> <li>
                <a href="/search/?k=%22martha%20jo%20tomlinson%22#tncms-source=keyword" class="tag-martha-jo-tomlinson label label-default" data-tncms-track-dmp='search: martha-jo-tomlinson'>Martha Jo Tomlinson</a>
            </li> <li>
                <a href="/search/?k=%22hometown%22#tncms-source=keyword" class="tag-hometown label label-default" data-tncms-track-dmp='search: hometown'>Hometown</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-876182" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-876182" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-876182');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-868037" class="tncms-block sidebar-eedition padding-top"></div><div id="tncms-block-1071186" class="tncms-block"><h3>Recent Stories You Might Have Missed</h3>
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="tylerpapercom" widgetname="0016900002cSYiS_9566">
</script><script>
  document.getElementById("Field59").style.marginBottom = "40px";
</script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1087424" class="tncms-block"><!-- Begin Mailchimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup" style="
    padding: 5px 15px!important;
    background: #efefef!important;
    margin-bottom: 15px!important;
    border: solid 1px #000000!important;
">
<form action="https://mrobertsmedia.us17.list-manage.com/subscribe/post?u=d94dad99d71c915d10bd7cea2&amp;id=ca3a728162" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Daily Obituary Updates Sent To Your Inbox</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL"></div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value name="FNAME" class id="mce-FNAME"></div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value name="LNAME" class id="mce-LNAME"></div>
<div class="mc-field-group input-group" style="display:none!important;">
    <ul><li><input type="checkbox" value="2" name="group[12][2]" id="mce-group[12]-12-1" checked><label for="mce-group[12]-12-1"> Obituaries</label></li>
</ul></div>

	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_d94dad99d71c915d10bd7cea2_ca3a728162" tabindex="-1" value></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='ADDRESS';ftypes[3]='address';fnames[4]='PHONE';ftypes[4]='phone';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-868028" class="tncms-block"><section id="block-868028" class="block emphasis-h3   " ><div class="card-grid   card-img-md card-bg-color">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-868028-8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/bible-verse-10-13-21/article_8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17.html" class="tnt-asset-link">
        

        
            Bible verse 10.13.21</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-8a7434a4-54ac-11e9-8ae3-cf653d12abf5-asset-8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17" class="tnt-byline asset-byline"  >Alex Dominguez</span>
                </li></ul>
        </div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fbible-verse-10-13-21%2Farticle_8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/bible-verse-10-13-21/article_8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Bible%20verse%2010.13.21&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fbible-verse-10-13-21%2Farticle_8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/bible-verse-10-13-21/article_8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/bible-verse-10-13-21/article_8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/bible-verse-10-13-21/article_8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Bible%20verse%2010.13.21&body=https%3A%2F%2Ftylerpaper.com%2Fbible-verse-10-13-21%2Farticle_8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8a6828f2-2ba1-11ec-ad18-db3c1e7d3f17"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">“Listen, my son, to your father’s instruction and do not forsake your mother’s teaching. They are a garland to grace your head and a chain to adorn your neck.” (Proverbs 1:8-9) </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-868102" class="tncms-block"><section id="block-868102" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-868102 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://tylerpaper.com/classifieds/service/who-we-are-tmt/pdfdisplayad_7f3b62ea-62a1-53e5-8542-3ce79ab9ba62.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-868102" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="WHO WE ARE TMT"><span class="title">WHO WE ARE TMT</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WHO WE ARE TMT"
                            class="img-responsive lazyload full default"
                            width="1009"
                            height="1600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/f3/7f3b62ea-62a1-53e5-8542-3ce79ab9ba62/6153d6c1a329b.preview.jpg?resize=150%2C238 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/f3/7f3b62ea-62a1-53e5-8542-3ce79ab9ba62/6153d6c1a329b.preview.jpg?resize=200%2C317 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/f3/7f3b62ea-62a1-53e5-8542-3ce79ab9ba62/6153d6c1a329b.preview.jpg?resize=225%2C357 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/f3/7f3b62ea-62a1-53e5-8542-3ce79ab9ba62/6153d6c1a329b.preview.jpg?resize=300%2C476 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/f3/7f3b62ea-62a1-53e5-8542-3ce79ab9ba62/6153d6c1a329b.preview.jpg?resize=400%2C634 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/f3/7f3b62ea-62a1-53e5-8542-3ce79ab9ba62/6153d6c1a329b.preview.jpg?resize=540%2C856 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/f3/7f3b62ea-62a1-53e5-8542-3ce79ab9ba62/6153d6c1a329b.preview.jpg?resize=640%2C1015 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/f3/7f3b62ea-62a1-53e5-8542-3ce79ab9ba62/6153d6c1a329b.preview.jpg?resize=750%2C1189 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/f3/7f3b62ea-62a1-53e5-8542-3ce79ab9ba62/6153d6c1a329b.preview.jpg?resize=990%2C1570 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/f3/7f3b62ea-62a1-53e5-8542-3ce79ab9ba62/6153d6c1a329b.preview.jpg?resize=1009%2C1600 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://tylerpaper.com/classifieds/service/tmt-veterans-day-promo/pdfdisplayad_d5a7fe1a-93af-59be-af34-caa7663c1fa0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-868102" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="TMT Veteran's Day Promo"><span class="title">TMT Veteran's Day Promo</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TMT Veteran's Day Promo"
                            class="img-responsive lazyload full default"
                            width="1009"
                            height="2050"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/d/5a/d5a7fe1a-93af-59be-af34-caa7663c1fa0/6162578e39d2e.preview.jpg?resize=150%2C305 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/d/5a/d5a7fe1a-93af-59be-af34-caa7663c1fa0/6162578e39d2e.preview.jpg?resize=200%2C406 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/d/5a/d5a7fe1a-93af-59be-af34-caa7663c1fa0/6162578e39d2e.preview.jpg?resize=225%2C457 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/d/5a/d5a7fe1a-93af-59be-af34-caa7663c1fa0/6162578e39d2e.preview.jpg?resize=300%2C610 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/d/5a/d5a7fe1a-93af-59be-af34-caa7663c1fa0/6162578e39d2e.preview.jpg?resize=400%2C813 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/d/5a/d5a7fe1a-93af-59be-af34-caa7663c1fa0/6162578e39d2e.preview.jpg?resize=540%2C1097 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/d/5a/d5a7fe1a-93af-59be-af34-caa7663c1fa0/6162578e39d2e.preview.jpg?resize=640%2C1300 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/d/5a/d5a7fe1a-93af-59be-af34-caa7663c1fa0/6162578e39d2e.preview.jpg?resize=750%2C1524 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/d/5a/d5a7fe1a-93af-59be-af34-caa7663c1fa0/6162578e39d2e.preview.jpg?resize=990%2C2011 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/d/5a/d5a7fe1a-93af-59be-af34-caa7663c1fa0/6162578e39d2e.preview.jpg?resize=1009%2C2050 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://tylerpaper.com/classifieds/service/funeral-home/pdfdisplayad_77279825-411c-5625-83ff-c0137448f637.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-868102" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Funeral Home"><span class="title">Funeral Home</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Funeral Home"
                            class="img-responsive lazyload full default"
                            width="1009"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/72/77279825-411c-5625-83ff-c0137448f637/61591d1b7159c.preview.jpg?resize=150%2C74 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/72/77279825-411c-5625-83ff-c0137448f637/61591d1b7159c.preview.jpg?resize=200%2C99 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/72/77279825-411c-5625-83ff-c0137448f637/61591d1b7159c.preview.jpg?resize=225%2C111 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/72/77279825-411c-5625-83ff-c0137448f637/61591d1b7159c.preview.jpg?resize=300%2C149 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/72/77279825-411c-5625-83ff-c0137448f637/61591d1b7159c.preview.jpg?resize=400%2C198 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/72/77279825-411c-5625-83ff-c0137448f637/61591d1b7159c.preview.jpg?resize=540%2C268 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/72/77279825-411c-5625-83ff-c0137448f637/61591d1b7159c.preview.jpg?resize=640%2C317 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/72/77279825-411c-5625-83ff-c0137448f637/61591d1b7159c.preview.jpg?resize=750%2C372 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/72/77279825-411c-5625-83ff-c0137448f637/61591d1b7159c.preview.jpg?resize=990%2C491 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/72/77279825-411c-5625-83ff-c0137448f637/61591d1b7159c.preview.jpg?resize=1009%2C500 1035w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://tylerpaper.com/classifieds/service/multi-media-marketing-bundle/pdfdisplayad_7e44bdf5-bbb2-5fc1-bec1-00e33cea5a17.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-868102" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Multi-Media Marketing Bundle"><span class="title">Multi-Media Marketing Bundle</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-square ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Multi-Media Marketing Bundle"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/e4/7e44bdf5-bbb2-5fc1-bec1-00e33cea5a17/61664c039d1ad.preview.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/e4/7e44bdf5-bbb2-5fc1-bec1-00e33cea5a17/61664c039d1ad.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/e4/7e44bdf5-bbb2-5fc1-bec1-00e33cea5a17/61664c039d1ad.preview.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/e4/7e44bdf5-bbb2-5fc1-bec1-00e33cea5a17/61664c039d1ad.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/e4/7e44bdf5-bbb2-5fc1-bec1-00e33cea5a17/61664c039d1ad.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/e4/7e44bdf5-bbb2-5fc1-bec1-00e33cea5a17/61664c039d1ad.preview.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/classifieds/7/e4/7e44bdf5-bbb2-5fc1-bec1-00e33cea5a17/61664c039d1ad.preview.jpg?resize=600%2C600 640w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-868102" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-868070" class="tncms-block"><section id="block-868070" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-868070 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Topics
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/pride-in-the-park-event-brings-visibility-to-tyler/article_14e6a28e-2aac-11ec-812f-331ac7afd3c5.html" class="tnt-asset-link">
        

        
            Pride in the Park event brings ‘visibility’ to Tyler</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/tyler-man-accused-of-kidnapping-raping-woman-in-woods-rejects-plea-offer/article_1d9d92e4-2b64-11ec-bb1f-c31a73dc951c.html" class="tnt-asset-link">
        

        
            Tyler man accused of kidnapping, raping woman in woods rejects plea offer</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/texas/my-plates-to-auction-rare-texas-license-plate-numbers/article_7e178310-de4f-583d-a7db-985dc2016cc3.html" class="tnt-asset-link">
        

        
            My Plates to auction rare Texas license plate numbers</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/crime/prosecution-to-rest-in-trial-of-former-nurse-accused-of-murder-defense-to-present-evidence/article_4d7f9ba2-2b95-11ec-ac76-4783e3249221.html" class="tnt-asset-link">
        

        
            Prosecution to rest in trial of former nurse accused of murder; defense to present evidence</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/beasttexas-fabulous-15-carthage-west-rusk-remain-at-no-1-five-new-teams-enter-polls/article_1d711f5e-2b7b-11ec-8be5-eb4adfd19ecf.html" class="tnt-asset-link">
        

        
            #bEASTTexas Fabulous 15: Carthage, West Rusk remain at No. 1; five new teams enter polls</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-985020" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-985020" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-985020');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-868002" class="tncms-block"><section id="block-868002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868002 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="http://obituaries.tylerpaper.com/obituaries/tylerpaper/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/tyler_redirect.php"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-868006" class="tncms-block"><section id="block-868006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868006 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href=" https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=tylerpaper&amp;publisher_url:tylerpaper.com&amp;partner_name=tyler%20paper"  tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-personnel"  href="/site/personnel.html"  tabindex="0">
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-content"  href="/site/forms/submit_news"  tabindex="0">
                    <span class="nav-label">Submit Content</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://orders.mrobertsmedia.com/tyler"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-582399" class="tncms-block padding-bottom"><section id="block-582399" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-582399 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="72"
                alt="Contact Information"></a></div></section></div><div id="tncms-block-868003" class="tncms-block"><section id="block-868003" class="block emphasis-h4   " ><address>
    <strong>tylerpaper.com</strong><br>
    100 E. Ferguson, Suite 501<br>
    Tyler, TX 75702
    <br>
    
        <strong>Phone:</strong> 903-597-8111<br>
        <strong>Email:</strong> <a href="mailto:feedback@tylerpaper.com">feedback@tylerpaper.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-868004" class="tncms-block padding-bottom"><div class="follow-links-868004 pull-right">
    
    <section id="block-868004" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tylerpaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tylerpaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tyler-morning-telegraph/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/tyler_paper/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tylerpaper.com",
  "sameAs" : ["https://www.facebook.com/tylerpaper","https://twitter.com/tylerpaper","https://www.linkedin.com/company/tyler-morning-telegraph/","https://www.pinterest.com/tyler_paper/"]
}
</script>
<div class="clearfix"></div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-868007" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-868007"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">TylerPaper.com</a>, 100 E. Ferguson, Suite 501 Tyler, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-868005" class="tncms-block visible-xs"><!--
Author: Tim Smith   bc UPDATE MOBILE ONLY  150 PX UP TO AVOID THE AD
-->

<div class="toTop">
  <span class="fas tnt-chevron-up"></span>
</div>

<style>
.toTop {
  font-size:50px;
  position:fixed;
  cursor:pointer;
  bottom:100px;
  right:10px;
  width:60px;
  height:60px;
  text-align:center;
  line-height:55px;
  display:none;
  
  
  border-radius:100%;
  
  
  
  background:rgba(0,0,0,0.25);
    
}

.toTop>.fa {
  line-height:0;
  color:#ffffff
}
</style>

<script>
$(document).ready(function(){
  $(window).scroll(function() {
    if ($(window).scrollTop() > 500) {
      $(".toTop").css("display","initial");
    }
    else {
      $(".toTop").css("display","none");
    }
  });
  
  $(".toTop").click(function(){
    $('html, body').animate({
        scrollTop: 0
    }, 500);
  });
});
</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-868063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868063" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868063');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b68ea5c1-1c3c-5ead-9a17-782c37057f34")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11542.add('act', dmpData);_cc11542.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries"],
            'tncms.asset.flags': ["spotlight"],
            'tncms.asset.keywords': ["james arnold tomlinson", "military", "worship", "waskom", "tyler", "kylee goodman", "larry", "martha jo tomlinson", "hometown"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_868139').click(function(e){
                                        $('#weather-868139 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $('#sidebar').width($('#sidebar-col').width());
        window.setTimeout(affixSidebar, 2000);
        $( window ).resize(function() {
            $('#sidebar').width($('#sidebar-col').width());
            affixSidebar();
        });
        function affixSidebar() {
            var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
            $('#sidebar').affix({
                offset:{
                    top: function() {
                        return (this.top = $('#sidebar-col').offset().top - 50)
                    },
                    bottom: function () {
                        return (this.bottom = sBottom)
                    }
                }
            });
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11542.add('act', serviceData);_cc11542.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11542.add('act', dmpData);_cc11542.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>