
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://tylerpaper.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Let's talk tofu." />
<meta name="author" content="Michael Merschel American Heart Association News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="wJcme2pBOOreQO5DztBUQG09nJhEih68NvQiB1G4tD0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Clearing up questions on whether tofu is healthy" />
<meta property="og:description" content="Let's talk tofu." />
<meta property="og:site_name" content="TylerPaper.com" />
<meta property="fb:app_id" content="210861005636155" />
<meta property="article:publisher" content="https://www.facebook.com/tylerpaper/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@https://twitter.com/Tylerpaper" />
<meta name="twitter:image:alt" content="Tofu made from soybeans" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|PT+Serif:400,600,700|Open+Sans:400,700,600,300&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"324"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael Merschel\nAmerican Heart Association News","start_hour":"16","id":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4","app":"editorial","ga_page":"\/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":227},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.1"},"crm":{"group_id":"324"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Michael Merschel\nAmerican Heart Association News","start_hour":"16","id":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4","app":"editorial","ga_page":"\/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":227},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKPJLV2');})();</script>
<script src="https://tags.crwdcntrl.net/c/11542/cc.js?ns=_cc11542" id="LOTCC_11542"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11542.add('tp', 'TNNW');
		_cc11542.add('act', ' User Login');
		_cc11542.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11542.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://widget.fotomoto.com/stores/script/73611611ea1d0bcec60e425cefb2dde48568e237.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f6a226fe-4a71-11ed-9b69-7b236bc9b7e4';

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/tylerpaper.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22648023444/tylerpaper.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [320, 100]]).addSize([768, 0], [[320, 50], [320, 100]]).addSize([992, 0], [[970, 90], [728, 90]]).addSize([1200, 0], [[970, 90], [728, 90]]).build();
                gptAdSlots['ad-868063'] = googletag.defineSlot(adUnit, [[320,50],[320,100],[970,90],[728,90]], 'ad-868063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-868063'].setTargeting('pos', ['sticky-anchor-mobile']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Clearing up questions on whether tofu is healthy |  | tylerpaper.com</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #000000; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #aaa; }#site-header-container{ border-bottom: 3px solid #aaa; }#site-footer-container{ border-top: 3px solid #aaa; } .tnt-bg-accent { background-color: #aaa; } a .tnt-caret-down { color: #aaa; } .block-title .block-title-inner { border-color: #aaa; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #aaa; } .form-control:focus { border-bottom-color: #aaa; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://tylerpaper.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Clearing up questions on whether tofu is healthy |  | tylerpaper.com" href="http://tylerpaper.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            


<!-- 909510 -->
<script src="https://ourbccdp05.tylerpaper.com/script.js"></script>
<!--end BlueConic-->

<!-- Nativo script added per #849017 -->
<script type="text/javascript" src="https://s.ntv.io/serve/load.js" async></script>













<script>
$(document).ready(function(){

$(".close-button").click(function(){
    $("html").removeClass("drawer-open active-right active-left");
});
});
</script>

<!-- Everything below stays  BC -->

 <!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968548552;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968548552/?guid=ON&amp;script=0"/>
</div>
</noscript>










        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4 type-article infinity-disabled" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('tylerpaper.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=324&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+Merschel%0AAmerican+Heart+Association+News&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=f6a226fe-4a71-11ed-9b69-7b236bc9b7e4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=227&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKPJLV2&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=324&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Michael+Merschel%0AAmerican+Heart+Association+News&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=f6a226fe-4a71-11ed-9b69-7b236bc9b7e4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=227&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://tylerpaper.com/users/admin/contribute/article/?assetid=f6a226fe-4a71-11ed-9b69-7b236bc9b7e4&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://tylerpaper.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://tylerpaper.com/tncms/admin/editorial-asset/?edit=f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-868059" class="tncms-block"><style>
#tncms-block-591577 {height:20px;}
#close-left {position:absolute; top:0; left:5px; padding:5px 10px; z-index:9999; cursor:pointer;}
#close-left .fa-times {color:#000; font-size:22px;}
</style><div id="close-left" class="close-button">
    <span class="fa fa-times">
</span>
</div></div><div id="tncms-block-868055" class="tncms-block small-logo hidden-sm hidden-xs"><section id="block-868055" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=640%2C80 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=750%2C94 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=990%2C124 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1035%2C129 1035w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1200%2C150 1200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1333%2C167 1333w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png?resize=1476%2C185 1476w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/968eceac-88e3-11e7-a942-df40e667b1a9.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="250"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1411356" class="tncms-block"><div id="user-controls-1411356" class="user-controls show-onload clearfix pull-right">
    <div class="mgControls">
        <ul class="list-inline">
            <!-- <li><a href="https://myaccount.tylerpaper.com" class="btn btn-link btn-sm user-control-link" rel="nofollow" >Renew</a></li> -->
             <!-- <li data-mg2-action="hideloggedin"><a href="#" class="btn btn-link btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2register" data-mg2-action="register">Sign Up</a></li> -->
             <li data-mg2-action="hideloggedout"><a href="#" class="btn btn-link btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2activation" data-mg2-action="activation">Activate</a></li>
             <li data-mg2-action="hideloggedin"><a href="https://subscribe.tylerpaper.com" class="btn btn-sm login-btn user-control-link" rel="nofollow" style="display:none" id="MG2Subscribe"><strong>Subscribe</strong></a></li>
             <li data-mg2-action="hideloggedout"><a href="https://myaccount.tylerpaper.com" class="btn btn-primary btn-sm login-btn user-control-link" style="display:none" id="MG2MyAccount">My Account</a></li>
             <li data-mg2-action="hideloggedout"><a href="#" class="btn btn-primary btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2logout" data-mg2-action="logout">Logout</a></li>
             <li data-mg2-action="hideloggedin"><a href="#" class="btn btn-primary login-btn user-control-link" rel="nofollow" style="display:none" id="MG2login" data-mg2-action="register">Login/Register</a></li>
        </ul>
    </div>    
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-print-subscription-services expand-label">Print Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe/"  class="nav-link tnt-section-subscribe-to-home-delivery">Subscribe to Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/myaccount/"  class="nav-link tnt-section-manage-your-print-subscription">Manage Your Print Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">E-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tylerpaper.newspapers.com"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertise-with-us/article_f316d42c-1806-11e9-bc96-e30fbcbe9fcb.html"  class="nav-link tnt-section-advertise ">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid-19/"  class="nav-link tnt-section-covid-19 ">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/bestintown/bit_2022"  class="nav-link tnt-section-best-in-town ">Best in Town</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/bestintown/bit_2022/"  class="nav-link tnt-section-bit-2022">BIT 2022</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/texas/"  class="nav-link tnt-section-texas">Texas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/other/"  class="nav-link tnt-section-other">Other</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/espanol/"  class="nav-link tnt-section-espa-ol ">Español</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/from_the_sidelines/"  class="nav-link tnt-section-from-the-sidelines">From the Sidelines</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highschool"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/pro"  class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/other"  class="nav-link tnt-section-other-sports">Other Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/bestpreps/"  class="nav-link tnt-section-best-preps">Best Preps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/defense/"  class="nav-link tnt-section-defensive-player-of-the-week">Defensive Player Of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/offense/"  class="nav-link tnt-section-offensive-player-of-the-week">Offensive Player of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/family/"  class="nav-link tnt-section-family">Family</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://tylerpaper.com/site/tvlistings/"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-community-guide ">Community Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/camps/"  class="nav-link tnt-section-summer-camps-and-schools">Summer Camps and Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://shopping.tylerpaper.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-ads ">Ads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.FocusInOn.Me"  target="_blank" rel="noopener" class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://etxjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/etxview/"  class="nav-link tnt-section-etx-view-magazine ">ETX View Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/texas_all_outdoors/"  class="nav-link tnt-section-texasalloutdoorscom ">TexasAllOutdoors.com</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-marketplace ">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://mrobertsdigital.com"  target="_blank" rel="noopener" class="nav-link tnt-section-m-roberts-digital ">M. Roberts Digital</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/feast-and-field/"  class="nav-link tnt-section-feast-and-field ">Feast-and-field</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-868057" class="tncms-block hidden-md hidden-lg"><section id="block-868057" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-868057" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-868057" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-868057" class="site-search-form input-group default normal form-control">
        <label for="site-search-868057-term" class="sr-only">Site search</label>
        <input id="site-search-868057-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868057-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-868057" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-868053" class="tncms-block pull-left padding-left"><div class="follow-links-868053 follow-links default">
    
    <section id="block-868053" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tylerpaper/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tylerpaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tyler-morning-telegraph/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/tyler_paper/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tylerpaper.com",
  "sameAs" : ["https://www.facebook.com/tylerpaper/","https://twitter.com/tylerpaper","https://www.linkedin.com/company/tyler-morning-telegraph/","https://www.pinterest.com/tyler_paper/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1403695" class="tncms-block"><div id="user-controls-1403695" class="user-controls show-onload clearfix pull-right">
    <div class="mgControls">
        <ul class="list-inline">
            <!-- <li><a href="https://myaccount.tylerpaper.com" class="btn btn-link btn-sm user-control-link" rel="nofollow" >Renew</a></li> -->
             <!-- <li data-mg2-action="hideloggedin"><a href="#" class="btn btn-link btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2register" data-mg2-action="register">Sign Up</a></li> -->
             <li data-mg2-action="hideloggedout"><a href="#" class="btn btn-link btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2activation" data-mg2-action="activation">Activate</a></li>
             <li data-mg2-action="hideloggedin"><a href="https://subscribe.tylerpaper.com" class="btn btn-sm login-btn user-control-link" rel="nofollow" style="display:none" id="MG2Subscribe"><strong>Subscribe</strong></a></li>
             <li data-mg2-action="hideloggedout"><a href="https://myaccount.tylerpaper.com" class="btn btn-primary btn-sm login-btn user-control-link" style="display:none" id="MG2MyAccount">My Account</a></li>
             <li data-mg2-action="hideloggedout"><a href="#" class="btn btn-primary btn-sm user-control-link" rel="nofollow" style="display:none" id="MG2logout" data-mg2-action="logout">Logout</a></li>
             <li data-mg2-action="hideloggedin"><a href="#" class="btn btn-primary login-btn user-control-link" rel="nofollow" style="display:none" id="MG2login" data-mg2-action="register">Login/Register</a></li>
        </ul>
    </div>    
</div></div><div id="tncms-block-1420946" class="tncms-block pull-right"><section id="block-1420946" class="block emphasis-h3   " ><div id="promo-button-1420946" class="promo-button"><a href="/myaccount"><button type="button" class="btn  btn-sm">My Account</button></a></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1319179" class="tncms-block"><section id="block-1319179" class="block emphasis-h3   " ><div class="block"><a href="https://stonewaterroofing.com/scheduler-digitalads/?utm_source=tylerpaper&utm_medium=weathersponsor&utm_campaign=logo" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/a7f13460-9c01-11ec-9b21-4f836a474e57.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="100"
                height="85"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-868139" class="tncms-block"><div id="weather-868139" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=75702" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">89&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="75702">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_868139" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Tyler, TX
                                
                                <small>(75702)</small>
                            </h4><h5>Today</h5>
                                <p>Mainly clear skies. A stray shower or thunderstorm is possible. Low near 60F. Winds N at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Mainly clear skies. A stray shower or thunderstorm is possible. Low near 60F. Winds N at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 12, 2022 @ 4:15 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=75702"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-868140" class="tncms-block"><div id="site-logo-868140" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/c87888ac-447c-11ea-a791-8b148acbfdb9.png 640w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="72"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-868064" class="tncms-block"><ul id="site-search-868064-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-868064" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-868064" class="site-search-form input-group pull-right normal ">
        <label for="site-search-868064-term" class="sr-only">Site search</label>
        <input id="site-search-868064-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-868064-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-868064" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-868049" class="tncms-block m"><div id="site-logo-868049" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=200%2C24" 
            srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/custom/image/6d8af122-5260-11ea-a45f-f727b1a7f5fc.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="72"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">E-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-best-in-town"  href="/bestintown/bit_2022"  tabindex="0" >
                    <span class="nav-label ">Best in Town</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crime"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Crime</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-texas"  href="/news/texas/"  tabindex="0" >
                    <span class="nav-label ">Texas</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-elections"  href="/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-espa-ol"  href="/espanol/"  tabindex="0" >
                    <span class="nav-label ">Español</span>
                </a></li><li>
                <a class="nav-link    tnt-section-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-etx-view"  href="/etxview/"  tabindex="0" >
                    <span class="nav-label ">ETX View</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://placeads.etxclassifieds.com/adportal/easttexas-classified/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://etxjobs.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Local Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-f8612828-4a71-11ed-bad3-abd7254bd89f" class="modal fullscreen in modal-image image-default modal-f8612828-4a71-11ed-bad3-abd7254bd89f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Tofu made from soybeans"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f8612828-4a71-11ed-bad3-abd7254bd89f" data-target=".caption-inner-modal-image-f8612828-4a71-11ed-bad3-abd7254bd89f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f8612828-4a71-11ed-bad3-abd7254bd89f collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs "
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62f0c1.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1763%2C1175&photographer=Alex Dominguez&section=')"
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>Tofu made from soybeans</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-8a7434a4-54ac-11e9-8ae3-cf653d12abf5-asset-f8612828-4a71-11ed-bad3-abd7254bd89f" class="tnt-byline asset-byline"  ><a href="https://tylerpaper.com/users/profile/alex">JCOMP via Freepik</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Ftofu-made-from-soybeans%2Fimage_f8612828-4a71-11ed-bad3-abd7254bd89f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tofu-made-from-soybeans/image_f8612828-4a71-11ed-bad3-abd7254bd89f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8612828-4a71-11ed-bad3-abd7254bd89f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tofu%20made%20from%20soybeans&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Ftofu-made-from-soybeans%2Fimage_f8612828-4a71-11ed-bad3-abd7254bd89f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tofu-made-from-soybeans/image_f8612828-4a71-11ed-bad3-abd7254bd89f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8612828-4a71-11ed-bad3-abd7254bd89f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/tofu-made-from-soybeans/image_f8612828-4a71-11ed-bad3-abd7254bd89f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tofu-made-from-soybeans/image_f8612828-4a71-11ed-bad3-abd7254bd89f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8612828-4a71-11ed-bad3-abd7254bd89f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/f8612828-4a71-11ed-bad3-abd7254bd89f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f8612828-4a71-11ed-bad3-abd7254bd89f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Tofu%20made%20from%20soybeans&body=https%3A%2F%2Ftylerpaper.com%2Ftofu-made-from-soybeans%2Fimage_f8612828-4a71-11ed-bad3-abd7254bd89f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f8612828-4a71-11ed-bad3-abd7254bd89f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tofu-made-from-soybeans/image_f8612828-4a71-11ed-bad3-abd7254bd89f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f8612828-4a71-11ed-bad3-abd7254bd89f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://tylerpaper.com/tofu-made-from-soybeans/image_f8612828-4a71-11ed-bad3-abd7254bd89f.html', '[data-copy-inline-f8612828-4a71-11ed-bad3-abd7254bd89f]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-f8612828-4a71-11ed-bad3-abd7254bd89f
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f8612828-4a71-11ed-bad3-abd7254bd89f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f8612828-4a71-11ed-bad3-abd7254bd89f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f8612828-4a71-11ed-bad3-abd7254bd89f" class="save-list-f8612828-4a71-11ed-bad3-abd7254bd89f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f8612828-4a71-11ed-bad3-abd7254bd89f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f8612828-4a71-11ed-bad3-abd7254bd89f img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" class="asset article-default"  data-url="https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Let's talk tofu. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="tylerpaper.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html" />
    <style>
                .asset-paging .direction {
                    color: #aaa;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/tylerpaper.com\/tncms\/search\/mlt\/?origin=f6a226fe-4a71-11ed-9b69-7b236bc9b7e4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" class="asset-paging">
                <div id="paging-prev-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" class="paging-link prev offset"></div>
                <div id="paging-next-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Clearing up questions on whether tofu is healthy
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8a7434a4-54ac-11e9-8ae3-cf653d12abf5-asset-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://tylerpaper.com/users/profile/alex">Michael Merschel
American Heart Association News</a></span>
                
                    <div id="author-popup-8a7434a4-54ac-11e9-8ae3-cf653d12abf5-asset-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4-content" class="hide"><article class="clearfix card author popup-content card-author-8a7434a4-54ac-11e9-8ae3-cf653d12abf5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://tylerpaper.com/users/profile/alex" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="alex" src="https://secure.gravatar.com/avatar/4d4394b1d14b20e69c098eb8091dde07?s=200&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tylerpaper.com/users/profile/alex" rel="author" class="tnt-user-profile-link tnt-user-name">Alex Dominguez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:adominguez@tylerpaper.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-12T16:08:00-05:00" class="tnt-date asset-date text-muted">
            Oct 12, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-10-12T16:08:00-05:00" class="tnt-date asset-date text-muted">Oct 12, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-10-12T16:10:07-05:00" class="tnt-date tnt-update-recent asset-date text-muted">23 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-12T16:08:00-05:00">
    <meta itemprop="datePublished" content="2022-10-12T16:08:00-05:00">
    <meta itemprop="dateModified" content="2022-10-12T11:10:07-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clearing%20up%20questions%20on%20whether%20tofu%20is%20healthy&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Clearing%20up%20questions%20on%20whether%20tofu%20is%20healthy&body=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f8612828-4a71-11ed-bad3-abd7254bd89f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f8612828-4a71-11ed-bad3-abd7254bd89f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Tofu made from soybeans"
                        class="img-responsive full tnt-restrict-img-f8612828-4a71-11ed-bad3-abd7254bd89f default" />
            </div><style>
                .tnt-restrict-img-f8612828-4a71-11ed-bad3-abd7254bd89f {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs tnt-buy-async"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62f0c1.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/editorial/f/86/f8612828-4a71-11ed-bad3-abd7254bd89f/63472cd62db6a.image.jpg?resize=1763%2C1175&photographer=Alex Dominguez&section=')"
               title="Preparing image purchase"
               disabled>Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>Tofu made from soybeans</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-8a7434a4-54ac-11e9-8ae3-cf653d12abf5-asset-f8612828-4a71-11ed-bad3-abd7254bd89f" class="tnt-byline asset-byline"  ><a href="https://tylerpaper.com/users/profile/alex">JCOMP via Freepik</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" data-smart-adunit="/132916964,22648023444/tylerpaper.com">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clearing%20up%20questions%20on%20whether%20tofu%20is%20healthy&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Clearing%20up%20questions%20on%20whether%20tofu%20is%20healthy&body=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html', '[data-copy-inline-top-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" class="save-list-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Let's talk tofu.</p><p>It seemed like such a simple, honest food when it caught your eye in the grocery store. But later, after you checked it out online, you began to worry that a long-term relationship might get complicated.</p><p>It's true that health experts' passion for tofu can be seen as a bit of an on-again, off-again affair. It's also true, despite some rumors you might have heard, that tofu can be an excellent part of a healthy eating pattern for most people.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>"It's a very nutritious food," said Dr. Qi Sun, an associate professor of nutrition and epidemiology at Harvard T.H. Chan School of Public Health in Boston.</p><p>Tofu, sometimes called bean curd, is mostly soybeans and water, plus a coagulant such as calcium sulfate, that's pressed into a block. In mainstream U.S. supermarkets, you're likely to see a few varieties sorted by firmness, which reflects water content. "Silken" tofu is unpressed and can be as thick as custard, while firmer varieties can be more like a soft cheese.</p><p>In China, where tofu may have originated around 200 B.C., it takes on many additional forms and flavors – sheets and sticks, fermented and smoked. Across Asia, it's served fried, marinated and stuffed.</p><p>Seasonings may vary, but "they all fall in the umbrella of tofu," Sun said.</p><p>Nutritionally, tofu offers much to love. According to the U.S. Department of Agriculture, half a cup of firm tofu offers 21.8 grams of protein with 181 calories and 11 grams of fat. Most of that fat is of the healthy polyunsaturated kind.</p><p>The high level of protein makes tofu a good alternative to animal-derived meat. Federal dietary guidelines include tofu as part of a healthy vegetarian dietary pattern, and a 2021 American Heart Association scientific statement emphasizes choosing plant-based proteins for heart health.</p><p>Tofu also contains all the essential amino acids your body needs and is rich in minerals and vitamins, including calcium, manganese, iron and vitamin A.</p><p>Tofu and other soy foods also are primary source of isoflavones. Those are flavonoids – plant-created chemicals that are associated with a variety of health benefits.</p><p>But tofu, soy products and isoflavones "do not have a consistent positive image in the United States," Sun said, because of a complicated history.</p><p>In 1999, the Food and Drug Administration allowed soy products to claim they were protective against coronary heart disease. Then, a 2006 AHA science advisory concluded that cardiovascular benefits from soy isoflavones were "minimal at best."</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The FDA began re-evaluating the heart health claim in 2007, and in 2017 proposed revoking it.</p><p>But research has continued. Sun was senior author on a 2020 study published in Circulation that looked at data from more than 210,000 U.S. health care professionals and found that those eating at least one serving of tofu a week had an 18% lower risk of heart disease compared with those who rarely ate tofu.</p><p>And in a 2021 study in the European Journal of Nutrition that included about half a million people in China, those without a history of cardiovascular disease who ate soy four or more days a week had lower odds of dying from a heart attack compared with people who never or rarely ate soy.</p><p>Still, tofu and other soy products also make some people wary because isoflavones function like a weak form of the hormone estrogen. But concerns that soy can cause infertility or other problems in men are "not based on science at all," Sun said. Similarly, the American Cancer Society sees no dangers from eating soy.</p><p>"For the vast majority of people, it should be reasonable to incorporate tofu in their daily diet without any issues," Sun said.</p><p>He and his family eat "probably three servings per week," Sun said. He likes using soft tofu in soups and firm tofu – frozen and cut up – in a traditional Chinese hot pot.</p><p>Foodies celebrate tofu for its ability to absorb the flavor of whatever it's cooked with. "I mean, there's almost unlimited ways to incorporate tofu in your diet," Sun said.</p><p>Not all those ways are good for you, though. People should avoid preparations with excess sugar, salt or saturated fat. If you do that, Sun said, tofu can be "a very healthy food, almost universally."</p><p>If you have questions or comments about this American Heart Association News story, please email <a href="mailto:editor@heart.org">editor@heart.org</a>.</p><p>Copyright is owned or held by the American Heart Association, Inc., and all rights are reserved. Permission is granted, at no cost and without need for further request, for individuals, media outlets, and non-commercial education and awareness efforts to link to, quote, excerpt or reprint from these stories in any medium as long as no text is altered and proper attribution is made to American Heart Association News.</p><p>Other uses, including educational products or services sold for profit, must comply with the American Heart Association's Copyright Permission Guidelines. See full terms of use. These stories may not be used to promote or endorse a commercial product or service.</p><p>HEALTH CARE DISCLAIMER: This site and its services do not constitute the practice of medical advice, diagnosis or treatment. Always talk to your health care provider for diagnosis and treatment, including your specific medical needs. If you have or suspect that you have a medical problem or condition, please contact a qualified health care professional immediately. If you are in the United States and experiencing a medical emergency, call 911 or call for emergency medical help immediately.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1020591" class="tncms-block"><div class="BlueConic" name="BlueConic" id="BlueConic" style="clear: left;"> <br> </div></div><div id="tncms-block-1071178" class="tncms-block"><h3>Recent Stories You Might Have Missed</h3>
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" pubname="tylerpapercom" widgetname="0016900002cSYiS_9566">
</script><script>
  document.getElementById("Field59").style.marginBottom = "40px";
</script></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Clearing%20up%20questions%20on%20whether%20tofu%20is%20healthy&via=https://twitter.com/Tylerpaper&url=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20tylerpaper.com/tncms/asset/editorial/f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTylerPaper.com%5D%20Clearing%20up%20questions%20on%20whether%20tofu%20is%20healthy&body=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f6a226fe-4a71-11ed-9b69-7b236bc9b7e4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html', '[data-copy-inline-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" class="save-list-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f6a226fe-4a71-11ed-9b69-7b236bc9b7e4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8a7434a4-54ac-11e9-8ae3-cf653d12abf5">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://tylerpaper.com/users/profile/alex" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="alex" src="https://secure.gravatar.com/avatar/4d4394b1d14b20e69c098eb8091dde07?s=200&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://tylerpaper.com/users/profile/alex" rel="author" class="tnt-user-profile-link tnt-user-name">Alex Dominguez</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:adominguez@tylerpaper.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8a7434a4-54ac-11e9-8ae3-cf653d12abf5" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8a7434a4-54ac-11e9-8ae3-cf653d12abf5&amp;s=start_time&amp;sd=desc" data-subject="Alex Dominguez" data-description="Whenever Alex Dominguez posts new content, you'll get an email delivered to your inbox with a link." data-name="Alex Dominguez notification" data-author-id="8a7434a4-54ac-11e9-8ae3-cf653d12abf5" data-user-url="https://tylerpaper.com/users/">
        <i class="fas tnt-star"></i> Follow Alex Dominguez
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://tylerpaper.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://tylerpaper.com/users/login/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://tylerpaper.com/users/signup/?referer_url=https%3A%2F%2Ftylerpaper.com%2Fclearing-up-questions-on-whether-tofu-is-healthy%2Farticle_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://tylerpaper.com/tncms/asset/editorial/f6a226fe-4a71-11ed-9b69-7b236bc9b7e4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-868002" class="tncms-block"><section id="block-868002" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868002 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://obituaries.tylerpaper.com/obituaries/tylerpaper/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="https://mrobertsdigital.com/subscriber_archives/tyler_redirect.php"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-868006" class="tncms-block"><section id="block-868006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-868006 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-local-events"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href=" https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=tylerpaper&amp;publisher_url:tylerpaper.com&amp;partner_name=tyler%20paper"  tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="https://mrobertsmedia.com/wp-content/uploads/2019/07/Digital-Rate-Card.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0" >
                    <span class="nav-label ">Terms of Use</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-content"  href="/site/forms/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit Content</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://placeads.etxclassifieds.com/adportal/easttexas-classified/index.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-582399" class="tncms-block padding-bottom"><section id="block-582399" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-582399 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow"  aria-label="Contact Information">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=150%2C18 150w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=200%2C24 200w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=225%2C27 225w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=300%2C36 300w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=400%2C48 400w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png?resize=540%2C65 540w, https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/content/tncms/assets/v3/media/e/8f/e8f68704-2e79-11eb-8084-e7039ab2f36d/5fbd41cde3c15.image.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="72"
                alt="Contact Information"
                ></a></div></section></div><div id="tncms-block-868003" class="tncms-block"><section id="block-868003" class="block emphasis-h4   " ><address>
    <strong>tylerpaper.com</strong><br>
    100 E. Ferguson, Suite 501<br>
    Tyler, TX 75702
    <br>
    
        <strong>Phone:</strong> 903-597-8111<br>
        <strong>Email:</strong> <a href="mailto:feedback@tylerpaper.com">feedback@tylerpaper.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-868004" class="tncms-block padding-bottom"><div class="follow-links-868004 follow-links pull-right">
    
    <section id="block-868004" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/tylerpaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tylerpaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/tyler-morning-telegraph/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/tyler_paper/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://tylerpaper.com",
  "sameAs" : ["https://www.facebook.com/tylerpaper","https://twitter.com/tylerpaper","https://www.linkedin.com/company/tyler-morning-telegraph/","https://www.pinterest.com/tyler_paper/"]
}
</script>
<div class="clearfix"></div></div></div>
                



<script type="text/javascript">
    (function(e,t,o,n,p,r,i){e.visitorGlobalObjectAlias=n;e[e.visitorGlobalObjectAlias]=e[e.visitorGlobalObjectAlias]||function(){(e[e.visitorGlobalObjectAlias].q=e[e.visitorGlobalObjectAlias].q||[]).push(arguments)};e[e.visitorGlobalObjectAlias].l=(new Date).getTime();r=t.createElement("script");r.src=o;r.async=true;i=t.getElementsByTagName("script")[0];i.parentNode.insertBefore(r,i)})(window,document,"https://diffuser-cdn.app-us1.com/diffuser/diffuser.js","vgo");
    vgo('setAccount', '27730960');
    vgo('setTrackByDefault', true);
    vgo('process');
</script>

    
<script src="https://loader-cdn.azureedge.net/prod/mrobs/loader.min.js"></script>
<script>
MG2Loader.init({
	plugins: [{
		name: "FP",
		initOptions: {
                    clientCode: "mrobs",
                    environment: "prod",
                    siteCode: "TMT",
                    configCode: "TMTConfig",
		}
	}, {
		name: "DL",
		initOptions: {
			version: "mrobs",
			collectors: ["connext"],
			tagManager: "GTM",
			containerId: "GTM-524PC6M"
		}
	}, {
		name: "NXT",
		initOptions: {
			clientCode: "mrobs",
			environment: "prod",
			siteCode: "TMT",
			configCode: "TMTConfig",
			debug: false,
			publicEventHandlers: {
				onNotAuthorized: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=false;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=true;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=true;
				},
				onAuthorized: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=false;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=false
				},
				onHasNoActiveSubscription: function(eventData) {
					(document.getElementById("MG2renew") || {}).hidden=false;
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=false;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=false
				},
				onHasAccessNotEntitled: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=false;
					(document.getElementById("MG2activation") || {}).hidden=false;
					(document.getElementById("MG2MyAccount") || {}).hidden=true;
					(document.getElementById("MG2logout") || {}).hidden=false
				},
				onHasAccess: function(eventData) {
					(document.getElementById("MG2login") || {}).hidden=true;
					(document.getElementById("MG2Subscribe") || {}).hidden=true;
					(document.getElementById("MG2activation") || {}).hidden=true;
					(document.getElementById("MG2MyAccount") || {}).hidden=false;
					(document.getElementById("MG2logout") || {}).hidden=false
				}
			}
		}
	}]
});
document.addEventListener("onFinish", function () {
    if (window.location.pathname == "/forgot-password/") {
    Connext.OpenResetPasswordForm();
    }
});
</script>

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-868007" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-868007"><div class="col-xs-12"><small>&copy; Copyright 2022 <a href="/">TylerPaper.com</a>, 100 E. Ferguson, Suite 501 Tyler, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-868005" class="tncms-block visible-xs"><!--
Author: Tim Smith   bc UPDATE MOBILE ONLY  150 PX UP TO AVOID THE AD
-->

<div class="toTop">
  <span class="fas tnt-chevron-up"></span>
</div>

<style>
.toTop {
  font-size:50px;
  position:fixed;
  cursor:pointer;
  bottom:100px;
  right:10px;
  width:60px;
  height:60px;
  text-align:center;
  line-height:55px;
  display:none;
  
  
  border-radius:100%;
  
  
  
  background:rgba(0,0,0,0.25);
    
}

.toTop>.fa {
  line-height:0;
  color:#ffffff
}
</style>

<script>
$(document).ready(function(){
  $(window).scroll(function() {
    if ($(window).scrollTop() > 500) {
      $(".toTop").css("display","initial");
    }
    else {
      $(".toTop").css("display","none");
    }
  });
  
  $(".toTop").click(function(){
    $('html, body').animate({
        scrollTop: 0
    }, 500);
  });
});
</script></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-868063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-868063" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-868063');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f6a226fe-4a71-11ed-9b69-7b236bc9b7e4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc11542.add('act', dmpData);_cc11542.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-868057'),
            query_input = d.getElementById('site-search-868057-term'),
            search_dropdown = d.getElementById('site-search-868057-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-868057 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_868139').click(function(e){
                                        $('#weather-868139 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-868064'),
            query_input = d.getElementById('site-search-868064-term'),
            search_dropdown = d.getElementById('site-search-868064-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-868064 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-8a7434a4-54ac-11e9-8ae3-cf653d12abf5-asset-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4").popover({
                                content: $("#author-popup-8a7434a4-54ac-11e9-8ae3-cf653d12abf5-asset-f6a226fe-4a71-11ed-9b69-7b236bc9b7e4-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomoto_loaded() {
            // Fotomoto script ready
            document.querySelectorAll(".tnt-photo-purchase.tnt-buy-async").forEach(function(button) {
                // Enable buy button
                button.removeAttribute("disabled");
                button.title = "Purchase image";
            })
        }

        function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '73611611ea1d0bcec60e425cefb2dde48568e237', page_url: 'https://tylerpaper.com/clearing-up-questions-on-whether-tofu-is-healthy/article_f6a226fe-4a71-11ed-9b69-7b236bc9b7e4.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5f63681f8a6c6305b4cd757bc5ed720d.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/tylerpaper.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc11542.add('act', serviceData);_cc11542.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc11542.add('act', dmpData);_cc11542.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>